CC Button Disappearing

I have audio on a slide with closed captioning. There is a hot spot that opens up a layer with no audio. The closed caption button shows initially on the main slide and works, but upon viewing the popup layer and returning to the main slide the CC button disappears. Is this another bug?

Popup layer is set to Pause the timeline of the base layer.

Using the latest version of Storyline 360.

12 Replies
Anne DeFelice

I am having the same behavior -- the course is published on an LMS. Open the course, view a few slides, quit, and go back. The bookmark works correctly and I return to the last visited slide. However, the CC button is no longer displayed.

When I click the Prev button, and then click Next button, the CC button returns.

Nicole Williams

I'm having a similar but more straightforward issue.  I dropped an MP4 presentation with an SRT file into Storyline as a simple way to track completions for the presentation.  When launching the course the CC button appears for some users and not for others.  It varies with both Chrome and IE.  Is there a known issue with this?

 

Nicole

Ren Gomez

Hi Nicole,

Thanks for reaching out! The issue you mentioned seems a bit different from the bug others in this discussion are running into where the Closed Caption button disappears if "Pause timeline of base layer" is enabled.

It sounds like you've published this course for LMS to track completion. Have you tried testing this file in a different environment, such as SCORM Cloud, to see if you get a different experience?

Our support team would also be happy to help nail down the cause. Feel free to share your file with us using the link below!

Leslie McKerchie

Hi Ron,

Thanks for reaching out and sharing that you are experiencing a similar issue.

We do still have an open issue specific to the CC Button disappearing when using layers and "Pause Timeline of Base Layer" is used.

Does this fit what you are seeing as well? 

This conversation is attached so that we can share any updates with you here and by replying you should now be subscribed.