Character Bundle Install Error

Hi all,

Today I installed the latest update for Storyline, but the character bundle could not be installed with an error message: "The installed version of the application could not be determined. The setup will now terminate". Can anyone provide a solution for this? 

It seems like the bundle version is outdated because of the update.

Cheng

3 Replies
Justin Grenier

Good Afternoon, Cheng.

With Storyline UPDATE 4:  1311.1422 installed, I'm not having any trouble installing Character Bundle Volume 1.  I like to download the .zip version of large files (such as character packs) because I know that if my browser has any hiccups when downloading the file, I'll know the file is corrupt when I try to unzip it (rather than when I try to install it).

If the problem persists, you could try repairing Storyline, or even removing and reloading it.

Please let us know how it goes, and have a great weekend!

Cheng Li

Justin Grenier said:

Good Afternoon, Cheng.

With Storyline UPDATE 4:  1311.1422 installed, I'm not having any trouble installing Character Bundle Volume 1.  I like to download the .zip version of large files (such as character packs) because I know that if my browser has any hiccups when downloading the file, I'll know the file is corrupt when I try to unzip it (rather than when I try to install it).

If the problem persists, you could try repairing Storyline, or even removing and reloading it.

Please let us know how it goes, and have a great weekend!


Hi Justin,

The problem has been successfully resolved somehow by Storyline itself! Wonder does exist...Thanks for your response.

Cheng