Complete/Incomplete showing Passed in LMS

Every course that I publish in SCORM 2004 3rd ed is showing as passed in my LMS (essentials LMS by eLogic).  Both courses in scorm cloud show a complete and passed status.  Am I missing something (during troubleshooting I also published in 1.2 and same results).

55 Replies
K Train

Leslie - I am trying to get my file over to you.

In the meantime, because I knew we are looking at the issue in Storyline360 I used Studio 360 to update another training.  Now, in Studio 360, I have a pick one survey question and the LMS is showing failed upon completion.  I have also programmed this training to be showing as "competed/incomplete" not "Pass/Fail."  Even if I programmed a pass/fail, how can you fail a survey question?  The LMS even shows the survey question has ben answered.  I have run through the training multiple times and double checked programming multiple times and still get the same "Fail" response in the LMS.  Any ideas?

I also tested one more training that needed a revision. I revised it in Storyline 360 and set for a complete/incomplete.  It also has a pick one survey question.  When I published that one, it showed passed instead of complete.  But, at least it didn't say failed. ;) 

Overall, I think that Studio 360 is also affected by whatever is going on. 

Thanks.

Alyssa Gomez

Hey folks! I'm excited to let you know that we just released update 3 for Storyline 3! It includes new features and fixes - check them all out here.

One of the fixes addresses an issue where HTML5 courses tracked by the number of slides viewed with a Completed  reporting status would incorrectly send a Passed status to the LMS.

Here’s where you can download and install the latest version of Storyline 3. Let me know how you make out!