Courses with Quizzes Crash in Edge Browser

Hi - 

I'm finding that courses I've built in Presenter 360 and Storyline 360 crash after taking a quiz. Instead of going to the results page, I'm asked if I want to resume where I left off. After replying "yes" a few times I get a message "This page is having a problem loading"

I've tried this on our LMS, locally  from my hard drive, and on SCORM Cloud. Fails on all three.

Our courses are published to  HTML5 with Flash backup.

How can I make this work on EDGE?

Thanks, Steve.

11 Replies
Crystal Horn

Hi Steve.  Thank you for the detail about what's happening to your courses.  Can you let me know what version of Storyline you're using?   Go to the Help tab > About Storyline.

Also, do your quiz slides contain any text with a shadow effect?  Do you have slides that include markers?

If you can share an example file with us so we can match your setup, that would be really helpful!  You can attach it here or submit it to me privately using this form.

oscar peterson

Mine was just a simple quiz i did a while ago using storyline 3. Nothing
but multiple choice questions housed as scorm with results slide reporting
back.

I had a report that it wasn't working in edge and confirmed the issue. It
reloaded a few times and then threw the error above.

I can confirm it's resolved in the latest version of storyline 360.

Crystal Horn

Hi there, Oscar.  Thanks for chiming in.  I created a test file with 3 multiple choice questions and a results slide.  I chose SCORM 1.2 and uploaded the output to SCORM Cloud here.  The reporting was accurate for me in Edge.

  • Is your output still not reporting correctly for Storyline 3 in Edge?
  • If you test my course in Edge, after closing out the course window, you should see what score was reported.  Is it accurate?
  • Can you share your Storyline 3 version of your project with me?

Thanks for working through this issue!