Delay in course Exit

Morning

I have a course built using Storyline 2 where when I select my button to exit the course there is sometimes a significant delay when it happens.

From my testing if  I launch the course and then select exit it appears to work fine but the longer that I'm on a slide for, the worse the problem becomes to the point where the button doesn't appear to work at all.

I'm using a hotspot over a picture on the slide master to exit the course, I've tried with and without a hotspot (exit course trigger linked to the picture) with the same result.

Has anyone else come across this problem before or am I doing something wrong somewhere?

Any help would be much appreciated

I've attached the short course so that you can see the problem.

Thanks

Phil

5 Replies
Ali Goulet

Hey Phil!

Thanks so much for sharing your file and allowing us to take a look. I published your course and uploaded it to SCORM Cloud to test it in an LMS. 

Take a look at it here and let me know if you're having the same issue there.

If you still see it happen there-- I'll need your help to track down the culprit as I'm not seeing what you describe when viewing in SCORM Cloud in the latest Chrome. I have a few more questions for you:

  1. What browser are you viewing the course in?
  2. Where are you uploading the published output to when testing?
  3. Is there a particular slide you're noticing this impacting more than others?

Keep me posted! 

Ali Goulet

Thanks for those details, Phil! I'm glad the issue appears to have resolved itself. 

We do always recommend to upload the published output to an LMS environment when testing to avoid security restrictions on your local machine interfering- so that's also a good thing to keep in mind. 

Definitely keep us posted here if you run into this again, and we'll be happy to continue digging into it with you!