Embedding vimeo in Storyline - Black borders

Hi everyone,

I've seen there are quite a few posts around embedding Vimeo videos in Storyline, but I couldn't find anything about how much can we do about how they look.

My embedded video (insert video from website option) is working fine, but I can't seem to find how to get rid of the black outline that Storyline puts around the video.

This black outline doesn't appear when embedding videos directy on html, and that's I'm assuming its done by Storyline by default.

Has anyone been able to modify this?

Thanks,

Eric

6 Replies
Michael Hinze

I'm not sure what you mean by black outline. Do you mean a thick black borer? Maybe your video was encoded to have that so-called 'letterbox' around it? See this example here: http://dev.keypointlearn.com/xcl73_SL2/Vimeo/V2/story.html This looks okay to me. Never mind that I could have sized the Storyline project dimensions to exactly fit the video.

Amanda  Gunning

Hi there
I am having the same problem with inserting a video I have published in Adobe Premier Elements 12 from a Canon Legria HFG23 video camera. When I publish the video it looks fine but when I insert it into Storyline a black border is added at the top and bottom of the video.

I am publishing to various options without success (either I get the borders or the sound is out of synch) and am not sure what all the options mean in Premier Elements.  So far I have published to PC AVCHD MP4 PAL DV Standard and PC AVI PAL Standard both of which produce the borders.  MP4-HD 720p 50 resulted in no borders but sound of synch. How do I know which option to pick from the long list?

The camera info is pixel count 2.07 (1920x1080) DIGIC DV 111 processor, Video compression MPEG4 AVC/H.264 the spec also mentions 50i.

I am not really sure what all this means but I guess I need to match the camera set up to the settings in premier somehow to work with Storyline?  Can you help with basic steps as I am new to all this.  

Many thanks for any help.

Anantkumar Malikaveetil

We faced a similar problem recently and here's how we resolved it. Try inserting the video on a fresh file. Articulate automatically resizes it to fit the current stage size. Now instead of resizing the video manually by pulling on the edges try resizing using the percent fields under the size options. This should fix it. In an already built file reset the video size using the reset button under the size and position options. Now set the video size using the percentage scale option.