Error - Ensure you have the latest version of WMP and Quicktime

I attempt to import a .wmv file and get a pop-up error asking me to "please ensure you have the latest version of Windows Media Player, Apple QuickTime Player along with any other required codecs.

I just downloaded the most recent version of each of the players but am not sure what "other required codecs" are or mean. Does anyone know the answer to this?


Thanks!
Barbie

1 Reply