Error message when publishing (SL360)

I'm getting an error message when publishing a SL360 project.

I've been using SL for several years and never encountered publishing issue before. I tried publishing by scene and all scenes are published successfully.  However, when I try to publish the entire project, the error message shows. I've been trying the following remedial steps:

- restarting my laptop

- system garbage cleanup

- saving as a new file and trying to publish

- open a new file and import the project and trying to publish

Nothing seems to work. And it is driving me crazy. Any idea?

Thanks in advance!

9 Replies
Joanne Chen

Yes, I understand it's hard to troubleshoot without the file. I tried to publish each individual scene to find out which one might cause problem. However, I got every single scene published successfully.(11 scenes in total) I only encounter trouble when publishing the entire course. So I doubt that if I trimmed it down it might be like publishing a scene which is no problem to get published.

I will try some other methods (a trimmed one definitely) and see if I can find a solution. Wish me luck and let me know if you have any suggestion. Thanks.

Joanne Chen

Hi Dean,

We found it was caused by font. The courses are developed in two languages, Chinese and English. There's no issue with English version and we solved the problem once we changed the font for Chinese version. So if you use a special font in your course, you can try to use another one.