HELP! - Approx 10% of learners can't interact with ONE quiz slide (right at the end!)

Good Day to all!

I've created a Fraud Awareness eLearning course in Articulate Storyline 2, and uploaded it into my LMS.

We have enrolled approx. 1000 people in the course to date, and approx. 10% of learners get to the second to last slide (a true/false quiz slide) and are unable to select either radio button (or interact with the slide at all).... and are therefore unable to complete the course.

I'm stumped!

At this stage, I'm not sure if:

- There is an issue with the scorm file? OR,

- If the configuration of the individual's PC's is causing the issue OR,

- If our LMS is causing issues!

So... i'm starting here, and would appreciate any advice you could give.

ATTACHED:

An image of the "troublesome slide"

The AS2 File

 

Thank you!!!

Stevi

Townsville City Council

4 Replies
Christie Pollick

Hi, Stevi -- Thanks so much for reaching out, and sorry to hear of your difficulties! May I ask if you have had a chance to test your course via the SCORM Cloud to see if you are able to replicate the behavior in that environment? Typically, if a course functions properly in the SCORM Cloud but not within your LMS, that tends to indicate that the issue may be more related to how your course is behaving in your LMS, rather than an issue within the course itself. 

You may also want to take a look at this article for additional insights: How to Troubleshoot Your LMS with SCORM Cloud. And it may also be helpful to take a look at this System Requirements sheet to ensure that all learners are viewing content in a supported way. 

Stevi-lee Hancock

Hi again Christie,
I've run the course through Scorm Cloud, and it works perfectly fine.  

The problem is, the course runs properly through the LMS for the majority of users, but not all of them.  

I may have to involve my IT department, but wanted to rule out anything weird with the Articulate module itself.

I will look through some other options as well.

Christie Pollick

Hi, Stevi-lee -- Thanks for stopping back in to let us know that the course is functioning correctly via the SCORM Cloud, so yes, at this juncture, I'd recommend contacting your LMS provider's support team for additional insights on where the issue may be taking place.

You may also ant to share the name of the LMS provider you use in case there are others here in the community who utilize the same service and can share their experiences, as well.