HELP!! Hyperlinks do not work in my project

Hello everyone!

I am having a horrible time with the hyperlinks I'm trying to use in Storyline. I've reviewed all of the videos about inserting hyperlinks, using triggers, etc. and I know that the hyperlinks will not work in the text box and that I have to publish my project in order for the hyperlinks to work. I've published my project and I still cannot get the hyperlinks to work. The URL links are valid. I've double checked all of them. Does anyone else have this problem? And does anyone know how to resolve this issue??

Thanks,

Erin

5 Replies
Christine Hendrickson

Hi Erin. Welcome to E-Learning Heroes!

I'm sorry for the trouble you're having with this. I know you mentioned you published the project, but did you upload it, as well? If you view published Storyline content on your local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.

To properly test your published content and share it with others, upload it to the environment for which it was published. Please review the following article for details:
If you are uploading the content, let me know.
Thanks!
Christine
Erin Hunter

Christine,

I've uploaded the project once and the URLs disappeared. I had to go back into the project, reput the URLs back into the project, save it and publish it again. I'm in the process of uploading it now. Hopefully my URLs will still be there!!!!

Daniel,

I will try putting them into individual text boxes also!