How to Stop Storyline App Going Full-Screen When Maximized

This might be a Windows thing, but Storyline is the only app this happens with.

Whenever I open Storyline or move it from my secondary monitor to my primary monitor (the one with the Windows Task Bar at the bottom), I click Restore Down button (I don't know why it shows that when it's already in that state) so it changes to the Maximize button, click the Maximize button and it goes full-screen, covering the Task Bar--which I hate with the heat of a thousand suns. Then clicking Restore Down and clicking Maximize again expands it normally and I have to do that every single time I launch or move Storyline--click Maximize, click Restore Down, click Maximize again.

Is this a Storyline "feature" that I can disable? If so, how? I'd love to reduce four clicks to just one (or even just two) Please and thank you.

23 Replies
Ashley Terwilliger

Hi Jay,

I've seen it cover the task bar as such when the task bar wasn't located at the bottom but on the top or left side for example. I can't replicate the behavior in my set up with two monitors and windows 8.1 - can you tell us more about your set up or share an image or screen recording of the behavior? Thanks! 

Corrine Kuhl

This started on my laptop when I upgrade from AS 1 to AS 2.  I'm using Windows 7 with Office 2013.  When AS is expanded to full screen, the auto-hide taskbar will not appear when I hover my mouse over the bottom of my screen.  I'm only using one monitor.  AS is the only program on my desktop that behaves this way.

My colleague is also experiencing this.

Thanks in advance for any advice or tips!

Corrine Kuhl

I'm still encountering this, as is my colleague and 2 contractors we work with. 

The same issue is also described in another thread here:  "Maximized Storyline 2 window does not respect Desktop taskbar position" -

https://community.articulate.com/discussions/articulate-storyline/maximized-storyline-2-window-does-not-respect-desktop-taskbar-position

Mateusz Szuter

Hello,
Windows 10, SL3, and the issue is still there... for over 2,5 years.
It's really annoying because you cannot maximize the window as it covers the taskbar. You need to position it manually by mouse. And only Storyline behaves like that.

Will it ever be fixed? I think 2,5 year is plenty of time to figure out why it's behaving like this.

Mateusz Szuter

Hey Alyssa,

Please see the video - problem occurs when you recall maximized articulate window from taskbar.

Also, when I minimize SL3 window (not maximized tho) to taskbar, and recall it, it moves a little bit to the right everytime. That's not a big problem, but might be helpful searching for a problem.

I'm also working on two screens, if that makes difference.

Ashley Terwilliger

Hi Mateusz,

I don't have a two screen set up to test this out on, but I'm curious if you see the same thing when only using one screen. Also, what are you settings for how the two screens will display together? Is it mirroring, an extension, or a separate desktop altogether? 

The similar issue reported in Storyline 2 was that moving Storyline from one desktop to another caused the UI to not fully scale as it was still taking into account the previous desktop's taskbar and other screen elements. It appears the solution was to fully minimize on the new screen and then maximize again. Have you tried those steps? 

Mateusz Szuter

Hey Ashley,

I've found the cause - I have display nr 1 with 1920x1200 res and nr 2 with 1920x1080, and the second is the 'main' one for windows. I have extended view. Storyline seems to take into account the first display when restoring back from taskbar, and it tries to maximize to 1920x1200, so here lies the problem. I've changed the first display resolution to 1920x1080 and problem is gone.

So, for everyone with similiar problem - you should probably use your Storyline on display nr1 or have the same resolutions on both screens :)

John Hazlewood

I have two 1920x1080 screens. Storyline consistently  covers the Windows task bar. Screen #2 is my main screen with my Windows taskbar. It is also where I, out of habit, usually have Storyline open.

If I understand it correctly, Storyline's full screen resolution is set by screen #1, no matter what? It assumes the first screen is the main one with the taskbar, even if it isn't?  

Katie Riggio

Hey, John. Happy to help with this puzzle, and we wish you a Happy New Year, too! 🌟

What version of Windows do you have? We're curious to know if setting your other screen as the main one will help resolve this issue.

The setting will be slightly different for each Windows version, but here's a general how-to: Go into your Windows Display settings > Select that other screen as the main one and make your arrangements > Check the Make this my main display box.