Letters 't' and 'f' going missing in Storyline 360 for small population of users?

I am getting some really odd feedback for one of our Storyline 360 courses (published for HTML5 with Flash backup). Has anyone encountered this / knows what is going on? Unfortunately I haven't been able to replicate the issue. Here are some of the comments the course is getting:

  • "Why are all the t's and f's missing?"
  • "Most all T's and F's are missing"
  • When opened in Explorer there were missing letter so it was very hard to read.
  • "Some of the slides had letters missing"
  • "All the missing letters were very odd. Was there a point?"
  • "The content was difficult to read mostly because of there were letters missing throughout the slides. It seemed mainly all the "t's" and "f's"
  • Why are all the t's and f's missing? That was very strange and might be very hard for people with visual difficulties.
  • several letters were missing difficult to read.
341 Replies
Ashley Terwilliger

Hi Will,

Definitely an interesting idea, and I discussed it with some colleagues earlier today. The consensus was that a web filtering software would block it persistently, not only on an intermittent basis. Often in the scenarios shared here where folks are not using IE11, a refresh or restart of the browser resolves it. If you find out that your web filtering software was the culprit, let me know, and I'll add that to our team's troubleshooting steps. 

If other folks run into an issue with missing letters outside of Internet Explorer browsers, our Support Team is standing by to take a look at the specifics and work with you to find a solution! Please don't hesitate to reach out - we're here to help. 🙂

Jeff Forrer

Not sure if this will help anyone, I had a similar issue awhile back with t's and f's missing and it was because I had a corrupted font on my system.  If you preview your font on your computer and it comes up blank it is corrupt and needs to be installed. 

See article here:
https://answers.microsoft.com/en-us/windows/forum/apps_windows_10-msedge/edge-and-ie-displaying-times-new-roman-instad-of/c4e2c38e-f80a-4f0a-8270-555d8b376a3b

 

 

Kristen Llobrera

I am now also having this problem in Chrome. Well, I personally am not, but the client is. He says that he's having the problem in both Chrome and Internet Explorer. He works for the federal government, so I wasn't surprised by the problem in IE, but I was very surprised that he had the same issue in Chrome. Any thoughts at all?

Phil Mayor

@MArtin as far as I understand it the fonts are embedded in the content as WOFF files, never seen the issue in Chrome but as it is a government agency I wouldn't be surprised if they had found a way to block it.

As far as fixing it the main issue is with Internet Explorer and group policies, Microsoft does not recommend blocking fonts in IE and as IE is now classified as a legacy browser (not even recommended by Microsoft) the problem should be diminishing.

I would suspect Articulate are still monitoring this problem and how many people are affected.

Michele Knechtel

I have had this same issue repeatedly, and randomly. Most recently, the module was published for .web and hosted on a sharepoint/sitebuilder site (not owned by my immediate organization but still within our company intranet) and not SharePoint Online. The module displayed fine on both IE and Chrome for all users. We moved the files (just literally dragged them over) to another sitebuilder site owned by me (again, not SharePoint Online), and the problem presented itself for all users in both IE and Chrome. We went back to the original site and had no problem. I posted it to our LMS stage area to see how it worked there, and it displayed properly,

So it seems that there is no consistent reasoning for this to happen. I would really like to understand why it's happening.

Ren Gomez

Hi Michele,

Thanks for reaching out, and I'm sorry to hear you're running into this as well! I'd like to enlist the help of our support engineers to take a closer look at what could be happening behind the scenes, so I've opened a case on your behalf.

They'll reach out shortly, so be on the lookout for a response!

Katie Riggio

Hi there, GeoVerra Software team!

A quick basic question that I don't want to overlook: Is this happening in all web browsers or just Internet Explorer?

  • All Web Browsers: It's possible the server where the content is hosted doesn't know how to display web fonts. Here's how to fix it
  • Internet Explorer: It could be that the font download setting is disabled. Here's how to enable it

If everything checks out there, I'd like our Engineers to dig in. You can share the Storyline file privately through this secure link. We'll delete it after testing!

Sean OBrien

This happens to me also. The issue however seems to affect only certain workstations in my organization. Unfortunately the security settings of IE are locked and I can't even check to see if font downloading is disabled. I also have this issue when using Calibri. I have switched back to Arial because of this.

Leonard Nelson

I published for Web - because we publish it to SharePoint and I got a user complaint when she attempted course using Chrome browser, all the letter F turned into symbols, I tried the course myself, I had the same issue.. What answer can I give it to the user to fix this? Please clarify. She did not use IE , she used CHROME , to double-check I tried in Chrome as well.

 

 

Katie Riggio

Hi Leonard,

I'm happy to jump in, and I appreciate those clues!

From what you're describing, the SharePoint server may not know how to display web fonts. I recommend asking the server admin to add a MIME type to the hosting server for Web Open Font Format (WOFF) files

If that doesn't help, could you share the version of Chrome you and the learner are using? Also, if the symbols appear on other browsers?

That'll shed more light on the behavior, and we'll be able to point you in the right direction!