Menu not working

Jun 07, 2012

I've created a sample course for a client - trying to convince them to get Storyline - but the menu isn't working. I've only got one day left on the trial and I have to get this working!

The menu displays, but clicking the items does not navigate anywhere.  Has anyone had this happen? And more to the point, has anyone found a solution?

25 Replies
Kelli Roche

Hi! I am now having the same problem. I entered the menu items as the first slide in the scene (2.1, 3.1, 4.1 etc.) and I still can't launch from the sidebar menu. I have tried doing this in both "preview project" and "publish."  The module is stored in my PC Local Drive, personal drive. Any ideas what I am doing wrong? Thanks Kelli Roche

Kelli Roche

To whom it may concern,

I started a request for assistance previously under my name, Kelli Roche. Alyssa Gomez asked me to share the file with her to get some assistance with it. It was too large to share with e-mail attachment, so
I sent it to Dropbox and shared it from there. I don't think the dropbox file allowed me to add comments. Anyway when you get the file "Cage Wash Videos.story" it is from me.

I am trying to find out why the sidebar menu is not working.


Kelli Roche

Alyssa Gomez

Hello Kelli! 

Did you try clicking this link and uploading the content to the "Submit a Support Case" form? If the file is too large to attach to the form, you can also put a link to the file stored in Dropbox directly in the form. A third option would be to make the file smaller by doing a "Save As" and sending us a scaled-down version that only includes the problematic slides. 

Sara Pinto

It seems like changing "scenes" to "slides" is working for people...unless I'm doing it wrong, it's not for me. I changed all of my "jump to scene" to "jump to slide" and then chose the first slide in the scene. My menu items are still grayed out even though they've been visited. Is there something else when people say "use slides rather than scenes?"

Sara Pinto

I reset my Menu and it worked (where I've visited becomes grey to then go back and re-visit if desired)...but then I deleted slides that I did not want in the Menu (every slide of my "Try Its"), and now it's not working again. I've done this in the past where I can delete slides from a scene and the scene still marks as visited in the Menu...??? I'm not sure what's happening? 

This discussion is closed. You can start a new discussion or contact Articulate Support.