New feature in Storyline 360: Interactive 360° images

Today we released a new feature in Storyline 360 called 360° images. We think you’ll love transforming any 360° image into an interactive learning experience that invites learners to explore and engage. 

Import any panoramic 360° image, pick an initial view, and resize for the perfect fit. Looking for images to experiment with? Try this collection. 

Once you’ve imported an image, you can add interactions using markers, hotspots, and triggers to capture learners’ attention and add contextual info to the images they’re exploring. You can create custom markers and add hotspots anywhere on the image.   

Finetune how learners interact with 360° images easily. Add progress meters to show learners their progress, and choose how learners navigate through the image to create the immersive experience you want. 

Download the latest version of Storyline 360 to start experimenting with 360° images—and share your projects! We’d love to see them here in E-Learning Heroes. 

117 Replies
Michael Oppenheimer

Denise,

A great alternative to Photoshop is Affinity Photo (available for Windows and Mac with a one time purchase of $55, no subscription).  There is even a iPad version for $22.  Affinity Photo does not have all the features as Photoshop, but there are so many, most people would not notice.  

Affinity Photo has the ability to work with 360 Photos.  

Mehdi Achbaro

Hi,

We have recently deployed our 360 course and we’ve had some issues with the 360 images not displaying. We had 49 users only 3 had this issue. When the users move to the 3rd or 4th (Its random it does not happen to a specific 360 image) 360 image does not load, the other element like the header loads correctly.

Anyone else had this issue before?

Thanks.

Denise Hargett

No, I have only had pixilation issues.

Denise Hargett
Olympia I VSPOne I Lab Trainer Learning and Development
8719 Commerce Pl DR NE, Suite D, Lacey, WA 98516
P: 360.529.8616 I C: 360.480.9572 I denise.hargett@vsp.com I VSPOneTraining@VSP.com
One team. One Vision. One network.
[cid:image001.png@01D7E4F9.D43C7300]

NOTICE: This message is intended only for the individual to whom it is addressed and may contain information that is confidential or privileged. If you are not the intended recipient, or the employee or person responsible for delivering it to the intended recipient, you are hereby notified that any dissemination, distribution, copying or use is strictly prohibited. If you have received this communication in error, please notify the sender and destroy or delete this communication immediately.

Leslie McKerchie

Thanks for reaching out to share your experience with Mehdi, Denise.

Your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Hi Mehdi,

Thank you for sharing what some of your learners are experiencing. It's tough to track down the culprit when you cannot replicate the issue. If you need a hand from our team, I'd recommend sharing your .story file here.

Mehdi Achbaro

Thank you Karl for your answer. Exactly the same issue! We have also noticed that our graphic card peaks when the bug happens the first time, but we are not sure if it's the reason of the bug. We have also reduced the size of the 360 images but we still experience the bug.

Hopefully a we get a fix soon!

Karl Muller

Found a new issue.

Was prompted this morning to update SL which I did.

Then resumed working on a 360 image I had started yesterday.

Republished it, and now Instead of the 360 image loading. I first see a gray background with a large play button.

Once clicked, the 360 image appears and works normally.

Checking the older revisions of the same file on Review, none of them have the play button, only the ones I published today using the latest version of SL.

Anybody else seeing the same thing?

Leslie McKerchie

Hello again, Mehdi!

You're referencing a bug here, but I'm not sure this has been confirmed by our team yet, so I want to be sure we are aware and taking a look.

Is this specific to the 360-degree image not displaying for 3/49 of your users? 

As I mentioned above, we'd be happy to take a look. Please share your .story file with a support engineer privately here.

Mehdi Achbaro

Hi Leslie, 

Thank you for your reply. 

We were able to recreate the bug several times in our end. Unfortunately I won't be able to send the source file as it is right now since it contains confidential information. I will prepare all the information about the issue we are experiencing and open a case as soon as possible. 

Thank you again for you assistance :) 

Karl Muller

Hi Leslie,

Today I made a copy of the .story file I was working on yesterday, added a few more hotspots to the same slide, and republished. 

I did not add an audio file, and am using the same 360 image file as before.

The only noticeable difference is the SL update that was applied today.

As a quick test, I republished the file I was working on yesterday.

Having made zero edits to this file, it now also has the play button.

This tells me the play button is showing up as a result of the SL update.