No audio through Headphones - Storyline 2

All, 

I have a very strange issue. When I preview a course, or review a published course, there is no audio coming through my headphones. I can click on the audio in the file, and click play and it plays via the headphones. However, if I "play" the slide, no audio via headphones. 

The audio works through my speakers. Any other audio also works via my headphones (youtube, videos, etc.). 

Also, old courses that worked before, now suddenly do not. Basically, I can't get any audio from any Storyline 2 file or published course via my headphones - only through speakers. 

Any ideas? 

26 Replies
Craig Cooper

I am currently having the same issue. When I disable the speakers, I get no sound at all. My headphones work for playback in other applications and web based video etc. For some reason Storyline is using the speaker output and not the headphones. It is not a file issue - I've tested across several files. Any suggestions would be greatly appreciated.

Ashley Terwilliger

Hi Craig, 

Thanks for sharing here - I know we have shared this with our team as a possible software bug, but I've read a number of other reports from users that disabling the speakers allowed the audio to go through and once rebooting the computer it all played normally again. Similarly checking for the Windows updates and installing Windows latest patch has helped. Here's the Microsoft link in case you'd like to try that out while our team continues to investigate this. 

Yusuf Muhammed

I enabled the speaker again after setting up my headphone as the default device. This time it is not playing in speaker. Looks like Articulate sends the audio output of the video file only to the default device. And if the headphone is disconnected it plays in the speaker. Pretty strange behavior.

Craig C

Im getting the same issue.  It's an issue with headphone on the timeline audio.  If I go to the audio editor or preview the slide, I can hear through my headphones.  If tried multiple computers, old and new files and different headphones. 

When did the most recent SL update come out?  Im on 3.8.13281.0.

I dont think I had the windows update installed when this started a few days ago. 

 

Update: I  can get it to work correctly on my home PC that is running Windows 10 home.  One machine at work is 7 and one is 10 pro and its broken on both.  There is no common window update between the three.

 

 

Ashley Terwilliger

Hi all,

The last update to Storyline 360 was on Sept 14th. You can see the version history here. I know a few users shared that it happened for them using Storyline 2, and the last update to that version was May 2017. Do you remember what day you installed and and when you started noticing the issue with the headphones? 

My team has tried to replicate it and so far has come up empty. 😕 

We still do have a report filed with our team, but if you had any other information about your environment or what could have changed in the last couple days/weeks that'll help us !

Ashley Terwilliger

Hi Liz, 

I'm so sorry that you've run into this!

Our team has been testing this and it seems to be related to Flash 27 update.

We are still testing and working on some steps to help you reset the audio properties after this update, but this workaround has helped many of our users:

  • disable the speakers (previous default device) via Volume > Playback Devices. This forces SL to only use the active, default and current playback device.

Hope it works for you as well and I will update this discussion soon! 

Ashley Terwilliger

Hi all,

Thanks for your patience as we dug into this! It appears that the latest Flash update 27 (although there is not a new ver 27 in Beta) changed how the audio settings would work for Flash playback. The timeline preview in all versions of Storyline and Quizmaker is Flash based.

We've detailed out some steps here on how to fix this for Flash, and this is a behavior our team is still looking at fixing in Storyline/Quizmaker so that you won't run into it again! 

Ashley Terwilliger

Hi Brent

This issue has only been while editing in Storyline and using the timeline preview element. It should play the audio normally while previewing from the top Preview button and when you publish.

You may want to take a look at the information here and follow those steps to change the associated Flash settings. 

Stuart Briggs

Hi Ashley,

I have the same trouble on published items as well, not just previews.

Stuart Briggs
Learning & development designer
Openreach
Telephone: 01133828361
Mobile: 07889022034
Web: stuart.2.briggs@openreach.co.uk

Openreach is Britain's digital network business. We connect homes, mobile phone masts, schools, shops, banks, hospitals, libraries, broadcasters, governments and businesses - large and small - to the world.
This email contains Openreach information, which may be privileged or confidential. It's meant only for the individual(s) or entity named above. If you're not the intended recipient, note that disclosing, copying, distributing or using this information is prohibited. If you've received this email in error, please let me know immediately on the email address above. We monitor our email system, and may record your emails.
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no. 1800000