PowerPoint 13 Narration is not importing into Storyline

I'm not sure why but my narration which imported beautifully into a past project will not import into Storyline from Powerpoint. I recently did an upgrade to Storyline and not sure if that's the problem. I've optimized the audio from Powerpoint before importing (actually did it both ways - without optimization and with). Does narration no longer import into Storyline from Powerpoint. I couldn't find anything on the forum or support boards.

35 Replies
Crystal Horn

Hi all!  I wanted to provide an update here, as Storyline 2 Update 8 was just released, and included a number of fixes which you can see in the release notes available here.

The item you all may be particularly interested in is how it fixes an issue where M4A audio files in PowerPoint wouldn't be imported into Storyline. You can download the latest update here, and after downloading and installing the latest update you’ll want to republish any existing content to ensure that the updates and fixes are applied. 

Let us know if you have any questions, either here or by reaching out to our Support Engineers directly. 

Sharon Combs-Eisenbarth

Hi I'd like to reach out to the users in this group.  I've updated and still no luck with importing Powerpoint files and getting the audio to import into Storyline 2 with the latest update. 

I'm working on the hard drive C (PC user)
no spaces no long directory path or characters

I've deleted the project folder, created a new one and started from scratch - rebooted the computer and still no luck.  Has any users been successful in importing Powerpoint with audio?

I'm beginning to think I need to delete Storyline and do a complete re-install, reboot but I'm wondering if this is working for any of you.  

Thanks for any feedback,
Sharon

Sharon Combs-Eisenbarth

Hi Leslie,

I can't publicly share the file - I did send it in Case #00423582.

Victor successfully can import my PowerPoint with audio - offered suggestions, unfortunately nothing seems to be working I've tried the different suggested steps all I can guess is there's something with my current install?  

Thanks for any insight.

Leslie McKerchie

Oh no Sharon! I see where you have been working with Victor now, thanks for mentioning it. It looks like you were provided a bit more troubleshooting to check, including a new Storyline file. Do you need a copy of a successful import into Storyline? I'd be happy to share that in your private case if needed.