8 Replies
Leslie McKerchie

Hello Victoria,

Sorry to hear that you've run into difficulty with your Engage files within Storyline 360.

I have seen an issue reported, so let's see if you have the same scenario:

  • SL360 navigation set to Restricted
  • Viewing HTML5 output

If that sounds like your scenario as well, we do have this reported to the team and have some suggestions that may be helpful:

  • View the Flash version of the content
  • Set the navigation to Free

If you have additional information to share or would like to share your .story file, please feel free and I will add this thread to our internal report so that we can track user impact.

victoria Harris

Hi Leslie, 

Many thanks for getting back to me. You were right about it being something to do with Flash! Your comment prompted me to play with the settings when publishing. By moving the settings to HTML with Flash fallback everything now seems to be working okay.

Thank you!

Ashley Terwilliger

Hi all,

Great news!  We just released another update for Articulate 360, and included a few important fixes and new features that you'll see in the release notes here.  

The item you'll be interested in is how we fixed an issue where when navigation was restricted, the next button wouldn't work for embedded Engage interactions in HTML5 output. And in some cases, an interaction wouldn't load.

Just launch the Articulate 360 desktop app on your computer and click the Update button for each application. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly. 

Elizabeth Delgado

Hi, Has this issue also been fixed in Storyline 3? I am experiencing this with 3 embedded engages in a Storyline 3 course.  They worked fine previously, but now re-publishing to html5, the engages don't load. If I use html5/flash fallback, the engages load- but the next button/ trigger to move forward does not work in either case.

Leslie McKerchie

Hi Elizabeth,

Thanks for reaching out and sharing what you are running into with your course. We did not originally see this issue reported for Storyline 3, so I have no update to provide on a status.

The update above for Storyline 360 was for Build 3.23.17480.0 in December.

Are you using the latest update to Storyline 3, which is Build 3.6.18134.0? It would have included this as well.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Elizabeth Delgado

Hi Leslie, I'm not able to supply the files due to our network restrictions. I am using the latest Storyline 3 update. The course with embedded engages worked fine before being published in html. (It was created in 2017 and I am currently updating it). In the latest S3 version update release notes, I didn't see any release notes regarding this issue.