Problem with WordPress plugin and one Storyline file

I am using a WordPress plugin (Insert or Embed Articulate Content into Wordpress) and it works great. Except for one Storyline file that used to upload to WordPress fine, but when I made some changes and re-published, now it won't upload. I tried other Storyline files and they uploaded to WordPress just fine using this plugin. I also tried publishing for LMS just see if that would help, but I got the same result. I published again for web and still - it won't upload. After clicking upload, I get a window with the number 0 in it, and that's it.

I have tried to contact the plugin author with no response yet, but it's odd that it's just this one file. I am attaching the zip file in hopes that there might be something about the file that would explain why it is having problems. Again, an older version of the file worked and the only thing I changed was replacing a YouTube movie with a web object. I tried another Storyline file with a web object and it uploaded okay, so that should not be causing the issue.

4 Replies
Justin Grenier

Good Afternoon, Tracy,

In an effort to verify that the YouTube-to-WebObject swap-out is the culprit, can you try reversing this action and testing for resolution of the problem?

Once you've isolated the Web Object as the root cause, we can really focus in on that Web Object to see why it's causing you so much trouble.  Thanks!

Tracy Newman

I took out the web object and replaced it with the YouTube embed and now it uploads. Which is strange, because I did this exactly the same as another project that has three embedded web objects that are YouTube videos, and they upload to WordPress okay.

The embed code I am using for the web object is:

http://www.youtube.com/embed/2TrzVGxJ0Mc?hd=1&rel=0

Oh, and when I test the movie locally, everything works including the web object.

Justin Grenier

Good Morning, Tracy.

My apologies for the tardy reply.

Although we cannot support the problematic WordPress plugin, it's possible we could spot something flaky with the *.story files in hand.

Please submit a case using the link below so our support team can assist you further, and please do include both of your .story files--the working one and the failing one:

http://www.articulate.com/support/contact/submit.php