Problems with starting the articulate 360 desktop apps

Dear heroes,

We are using articulate 360 in my company with three licenses since this year. 

But since 3 weeks me and my collegue can not open any articulate 360 app anymore. After starting a articulate app the attached failure notice appears.

Do you have an idea what may couse this failure and how to get rid of it? We tried to uninstall and reinstall all apps and articulate 36o several times - with no success. 

41 Replies
Ali Goulet

Hey Boris!

So sorry you're hitting that roadblock accessing your 360 apps.

I see that you've already reached out to our Support Engineers and are currently working with Eloisa on this in case #01073259. Be sure to reply back to her with those requested logs so she can investigate this further with you!

I'll also be keeping an eye on your case, as I'm curious to the cause here. 

Ali Goulet

Hey Angela!

I'm so sorry you're hitting this roadblock. I'm not sure if Boris's issue was completely resolved from the troubleshooting advice sent to him from our Support Engineers. If he's still subscribed here, he may be able to chime in to confirm that.

In the meantime, I'd like to connect you with our Support Engineers to help investigate this with you directly. First, I have a few questions to make sure our Support Engineers have all the details here:

  1. Can you share a screenshot of the error message you're seeing?
  2. Did this just start happening, or have you encountered this the whole time you've had Articulate 360 installed?
  3. What version of Windows are you running?

Let me know! ☺️

Angela Webb

Hi,

So good to hear from you!

I was unable to open any 360 file from my Dropbox or via the desktop app. This problem only started today. I then uninstalled and reinstalled 360. I got this message. I work on a PC and am running Windows 10.

Do let me know if you need any more info.

Thanks so much,

Angela

[cid:f3834f0d-b29e-4d2e-8d3a-dfdfdc5807d5]

Ali Goulet

Hey Angela,

Thanks so much for those details! I've opened your case (#01090177) and I'll be following along with it. One of our Support Engineers will be reaching out to you soon, so keep an eye out for support@articulate.com in your inbox! 

Also, it doesn't look like your screenshot made it to the thread. Attachments won't carry over to threads via email, but no worries! Click here to send it right in to your support case.

Thanks again! 

Ben Banman

Is there a resolution for this issue?  I am also experiencing an error on startup (or on launching the 360 Desktop app manually) that reads " Articulate 360 Desktop App has stopped working - A problem has caused the program to stop working correctly. Please close the program."

My colleagues do not encounter this issue (also running Windows 7 on the same hardware) ..so it must be a conflict with a setting or something unique to my system...don't know where to start.

Help & thanks

Ashley Terwilliger

Hi Ben,

Thanks for testing those troubleshooting steps first. I'm going to start a Support case for you so that our team can take a look at your system and settings. Keep your eyes out for an email from Support@articulate.com.

Also, looks like your email signature came through when you replied via email! No worries, this Peek video will show you how to remove it if you don't want it in the public forums. 

Greg Hagar

Hello, I'm having a similar problem - all recommended troubleshooting has been tried to no avail. Trying to open Articulate 360 desktop app, the process runs for about a second and then dies. No error is being produced. I've created a thread about this here. What are the registry entries that need clearing out? Thanks.

Ali Goulet

Hey Susan,

So sorry that's happening- I'm happy to help! I have a few questions to get started:

  1. What happens when you try to launch the desktop app? Are you receiving an error message?
  2. What version of Windows are you running?
  3. Have you tried running through the steps outlined here yet? If not, that's a great place to start! 

Keep me posted ☺️

Leslie McKerchie

Hi Roesel and welcome to E-Learning Heroes :)

Thanks for reaching out and letting us know what you're seeing.

Have you taken a look at the information that Alyssa shared above?

One of the keys being administrative privileges based on my personal experience :)

Let us know if that helps or if you need some further assistance.

Jerine Sebastian

Worst Desktop App ever.. why did you need to link Storyline and this stupid App, which never works after every update... It's so frustrating... I've hit a roadblock for 2 weeks.. working with the support team with no resolution... I might throw my system away in anger... Do you never have a solution for this issue that has been occurring for more than 2 years now for god's sake..

Case #02118105: [ ref:_00D30Txo._500f31ONW1M:ref ]