Random questions when directed back to a question bank

Hi, I have a question bank with 20 questions and 10 questions are randomly shown. I also have a variable so that you are taken back to the question bank to retake 10 qustions if you fail the test.

The problem is that you are always shown the same 10 questions when you are re-directed back to the question bank. It doesn't randomly show 10 new questions.

Is there a way to fix this?

Thanks

Henrik

32 Replies
Leslie McKerchie

Hi Jacqui!

We are aware of an issue when viewing the HTML5 content version and new questions not being presented to the user upon retry as expected. Is that what your experience is as well?

Here is my published output (I only allowed 2 questions in the draw for faster testing):

http://s3.amazonaws.com/tempshare-stage.storyline.articulate.com/sto_1aq7uuelf1upbkfd1qubo0k19t99/story.html

I will add this thread for our QA Team.

Lee Ratcliffe

I guess Articulate aren't going to bother fixing this issue now they have SL360 with its subscription model.

Really annoying that standard functionality in a product you pay for doesn't work and once a new version is released issues in previous versions are disregarded.

I won't expect to get a reply to this post for months either.

Leslie McKerchie

Hi Lee and welcome to E-Learning Heroes :)

I'm not sure where your other posts are - we certainly try to reply in the forums where needed. 

This issue is specific to HTML5 and that code has been completely been re-written for our new products, that is true. We haven't given up on supporting our perpetual products though. 

I see this issue has been prioritized based on user impact. I wanted to share some information on how we define bugs and how we tackle them when they occur. 

I will add this thread to the discussion as well.