Slide text showing behind marker text box

I use markers often but have never had my marker text box be "transparent" to show the text on the slide. I have checked to make sure the ordering is correct and have checked transparency - they are both correct. I even used the apply all format tool from the marker that is showing correct. I cannot find what is wrong - any ideas? See the screen shots below for the incorrect and correct markers. Thanks. 

8 Replies
Christie Pollick

Hi, Lisa -- Thanks for providing the screenshots to illustrate the issue you are seeing. Would it be possible for you to share your .story file itself here so that we can take a closer look? Please use the ADD ATTACHMENT button in the bottom left corner of the reply box in the thread, and you can browse for the file from there. Please also note that if you reply via email, your attachment will not appear here in the thread. Thanks! :)

Ashley Terwilliger

Hi Victoria, 

This discussion is quite a bit older, and Lisa was using an earlier version of Storyline. It sounds like your markers may be appearing transparent and allowing the text behind it to show through? 

When you adjust the Format Shape fill that's impacting the marker itself, not the text box. If you change the Label fill on the Marker Formatting tab itself, that'll allow you to set the fill to transparent or a color so that your background text doesn't show through.

If you're still having trouble, perhaps you can share a copy of your .story file here for us to look at? 

Katie Gokhshteyn

Hi there, Victoria. Appreciate you sharing a sample slide with us!

I see the same behavior when testing your file on the latest version of Storyline 3. So strange, as your setup looks great and I'm unable to recreate this transparency issue in a new project.

I'd like to get our Support Team's opinion and have created a case on your behalf. Someone from the team will be in touch shortly with some next steps to try, and I'll follow along. We'll figure this quirk out together!