Storyline 2 text entries created in simulations do not work in Storyline 360 upgrade

I have been using Storyline 2 since it came out. I have created several simulation Storylines. They include text entry. They have been working great for a long time. I have even tried them as HTML 5's in Storyline 2 with no issues. Now I have upgraded them to Storyline 360's and now they say the answers are incorrect and will not move on, on the text entry slides. If I go back the original files in Storyline 2, they work fine. Also, I have tried both in the preview mode of Storyline 360 and the Published version (in both Chrome and Firefox) all with the same results: stating the answer is incorrect. I have made no changes to these files at all. I simply opened them, upgraded them, and republished them. I have attached both files. As a side note, not all text entry slides do this. The first one with this problem is receiver's name and then the next few do not work. So make sure in looking at the files you get to that one. The first one is slide 1.16. I even went in and tried re-entering the info to make sure it is correct. It still states the same thing.

This is a major problem. How can I upgrade if my work no longer works??? I have spent hours upgrading about 35 Storyline files to now find they are not working.

6 Replies
Leslie McKerchie

Hello Amy,

Sorry to hear that you've run into an issue with your Text-Entry fields.

Thank you for sharing your file so that we could take a look at what you are seeing.

I took a look at 1.16 and I am curious if the other slides you experience the similar problem with have apostrophes as well?

I do see that we have an issue related to an apostrophe being in the field when viewing the HTML5 output.

I will add this thread to the report so that we can track user impact as well as post updates here when we can. I wanted to share some information on how we define bugs and how we tackle them when they occur.

The Flash output should work as expected, so not sure if that's an option in the meantime.

Amy Schuster

Please look at those files. Those are not published files so they should have nothing to do with HTML or Flash. It is in the actual story file that doesn't work in 360 and it did in storyline 2. You are correct as far as I can tell that the apostrophes are the problem, but this is a problem in 360 not a problem in Flash or HTML5. I am wishing for a quick fix on this upgrade.

Leslie McKerchie

Hi Amy,

I apologize for any confusion. To alleviate that, I've published your files here and you can take a look at the Flash output vs HTML5 if you wish.

I also recorded myself going through the content so you could see the different behavior.

I understand that it was working in Storyline 2 and not Storyline 360, but the previews are handled differently as well within the two.

Storyline 2 preview is Flash and Storyline 360 preview is HTML5.

I hope that makes it a bit clearer. As I shared above, I've shared this thread on the report to our team.

I am hoping for a fix as well.

Amy Schuster

Thanks so much for replying. I did not realize the previews had to "pick" html 5 or flash. That does clarify things and it makes a lot more sense. I actually cannot keep using the flash output because we have users on Chromebooks. (It is for k12). As far as I can tell Chrome hates flash. We have several updates that the network we are on will not allow after computers restart, so for each time a student uses flash he/she must allow it in the whitelist. At one school they can no longer run flash at all.

Is it only apostrophes? I cannot find the thread you are refering to.I have a lot of Storylines for things such as job applications that use things such as ( - etc, and I am concerned those will be an issue as well. Thank you for your help with this. I am very frustrated. I spent many hours over my Christmas break upgrading my storylines to 360 and now I am concerned that when the users come back next week they will not work.

Ashley Terwilliger

Hi Amy,

The issue where  Text-Entry Questions are marked incorrect when entering an apostrophe in the fill-in the blank question is fixed in today's update of Articulate 360. 

To use the latest update, launch the Articulate 360 desktop app on your computer and click the Update button for each application (this fix is in Storyline 360). Details here.

Also, if you'd like to review the full list of fixes and features in today's update, the release notes are here. 

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.