32 Replies
Ashley Terwilliger

Hi Steve,

Storyline allows for copying/pasting from other programs or applications - but the crashing is something we'd obviously want to fix! 

I'd want to start by confirming that your .story files and any other items you're copying are saved locally. If Storyline continues to crash - could you go through the repair steps here? 

If it's still causing you trouble - our Support engineers can help you pull error/crash logs and figure out what's happening! 

Crystal Horn

Hi again, Steve.  Checking in, it sounds like Miker found a couple of corrupted text boxes in your file, and you were able to recreate them.

If you have corrupted elements in your file, usually it won't preview properly.  You might notice that you can preview some scenes or slides, and not others.  I usually start at the top and drill my way down, previewing project, then scenes, then slides.  And if I find a slide I can't preview, I remove elements until it does preview to isolate the culprit.  It can feel tedious, but it typically works.

Here are some tips for reducing the risk of file corruption.  Let us know if you need anything else!

Leslie McKerchie

Hi Tianna,

Based on the conversation above, seems that the issue was due to corrupted items in the project. Are you having trouble copy/pasting anything else in the file or is this the only item? If this is the only one, you may consider re-building this particular item first.

If you need us to take a look at anything, you can share here.

Joyce Maurin

Hello,

I'm facing a similar issue.

I tried to follow your steps, but it didn't work. Working locally and everything.

First of all, my .story is quite heavy (48'000 ko) and using a lot of audio files, so I thought it may be a reason...

I have 3 kind of issues:

- Storyline 360 crashes when I try to copy-paste group objects on the same slide

- Storyline 360 crashes when I try to copy-paste slide from another .story (only the window where I try to paste)

- Some objects from content library does not appear when I copy-paste them from one slide to another or from a .story to another

Best regards,

Katie (Gokhshteyn) Riggio

Welcome, Joyce! Thanks for starting with the repair steps–so sorry you're still experiencing such wonky behavior.

I'm glad you reached out to us, as we're here to help! I've created a case on your behalf for our Support Engineers, so we can help get you up and running smoothly as quickly as possible. Someone from the team will be in touch, and I'll also follow along!

Leslie McKerchie

Hey Sarah,

Thanks for reaching out and letting us know that you're running into a similar issue.

I took a look at the cases shared above, and it seems one was corruption and the other we recommended a clean install and did not hear back from the user.

I'd like to start anew with you.

Curious if the issue happens in any course you are working on or just this particular one?

If you cannot re-create the issue in a new course, I would advise to import the file into a new one and proceed.

If it's happening in any/all files, you should conduct a repair of your software.

Joyce Maurin

Hello,

Sorry I did not answer sooner.

I had already followed the repair-steps before the answer and it didn't work.

The 'solution' that 'worked' for me was to:

- Copy/paste my 2 .story under an other name (the one with the items to be copied from and the one with the items to be paste in).

- Keep the slides I wanted to copy/paste (or that contains the objects I wanted to copy/paste)

- And import them into the recipient .story

If it 'works' for a file, it's really not an operation I want to have to do regularly...

Best regards,

Rob Puricelli

I am also having this issue with both Storyline 360 and Storyline 3. Any attempt to copy and paste content, be it slides, scenes or elements on slides themselves, results in one of three things happening:

  1. Storyline crashes and closes, losing work and necessitating a restart and recovery
  2. Storyline invokes the "Something Went Wrong Pop Up", allowing me to ffedback my experience to Articulate
  3. Absolutely nothing happens at all. That is to say, Storyline is clearly "thinking" about doing something as the application becomes unresponsive and the cursor changes to a spinning ring. When it finishes "thinking", nothing has changed and no content has been pasted in. This also happens if I try to Import the content using the Import Storyline feature. 

This is a fundamental and show-stopping bug that needs rectifying immediately. I have a scene that we use for an interactive glossary that contains 28 slides full of terms and phrases along with their descriptions that would take days to reconstruct in a new project.

I have tried repairing my installation, as instructed above, along with ensuring the latest .NET and Flash installations are in place.

I have also raised a ticket and am awaiting a response.

My team has just invested in upgrades to v3 at a not insignificant cost, only to find that SL2 is more stable.

Alyssa Gomez

Hi Rob,

I'm so sorry you've run into these show-stopping issues. I know that's frustrating, especially considering all of the time you've spent trying to work around these roadblocks.

I'm glad you opened a case with our Support Engineers. I checked in on your case, and I see that Cleo is troubleshooting the files you sent as we speak. He's a rockstar, and you'll be in good hands. 

You'll hear back from him soon!

Rob Puricelli

Thanks Alyssa,

It seems that the Slide Master has become corrupted on one of my projects. Given that we had no such issues when using it on SL2, my only assumption is that the corruption possibly occurred in the project file upgrade when it was first opened in SL3. 

I've now managed to successfully import the slides I wanted by finding another project and upgrading that to SL3 with no issues.

However, given the number of people experiencing the same issue, I would hope that Articulate are looking into this and coming up with a fix, as I don't think this is a one-off.