Storyline corrupted files?

Hello, 

Yesterday I encountered something weird.  Every time I tried to use Storyline it kept shutting down on me and not saving any of the changes I was trying to make to the module. I abandoned my efforts after about 3 hours and thought it might be on Storyline end of things.  Today when I opened up the module to continue working on it, I find that every single one of my images in the both the master file and on each of the 75 screens are now gone.  No where to be found.  I can "see" them on the thumbnails view, but when I actually click on the slides to view and work on the slide, no images.  It won't even let me add any images back into the module.  

Has anyone encountered this?  Do I have a corrupted file?  Any way to salvage this module? 

I have an un-corrupted version published version out on Articulate online, but that doesn't help me with my "working version". 

Thanks for any insights, suggestions, and help!

Michelle

36 Replies
Michelle Jackson

Hi Sam,

Thank you for responding.

I did try that and no images transferred.  And it still won't let me insert or copy and paste images into the file. 

I am at an utter standstill with the project now and it was essentially due to my client today.  Anyone from Articulate able to help me out?

Thank you, 

Michelle

Christine Hendrickson

Hi there Michelle,

Sorry to hear about the trouble you're having with this file. I have seen some reports of this type of behavior, and yes, it turned out to be that the files were corrupted in some situations. 

First, please make sure that you're working with local project files (including your images):

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

Also, before we continue troubleshooting, I have seen some rare cases where the file paths or names for the images that disappear contain spaces or underscores. Sometimes renaming those image files helps resolve this issue. 

If you are working locally, can you tell me if this happens in a new, blank Storyline project? Please try creating a new file and insert images into the file. Save the file and close it. When you reopen the file, are the images still displaying correctly?

If the images are working properly in new file, it may very well be that the original course has been corrupted. However, if the images don't display in the new file, it may be an issue with the installation of Storyline. If that's the case, you may want to first try a simple repair:

How to repair Storyline

I hope this helps. Please let me know if you see any improvement.

Thanks!

Blesy Paul

Hi Christine,

I have been working on some storyline files and realized that I am not able to access the Player tab in the file. I try to publish it, but it does not publish completely. It has happened to a few of my courses. 

To retrieve my work I open a new project and copy paste the slides. But this is not a solution for a simulation. I had to redo the entire simulation.

Please let me know what could be the cause to it and how I could fix it.

Valdete Ceolin

Blesy Paul said:

Hi Christine,

I have been working on some storyline files and realized that I am not able to access the Player tab in the file. I try to publish it, but it does not publish completely. It has happened to a few of my courses.

To retrieve my work I open a new project and copy paste the slides. But this is not a solution for a simulation. I had to redo the entire simulation.

Please let me know what could be the cause to it and how I could fix it.

Christine Hendrickson

Hi Valdete,

Have you checked all of the information that I shared earlier in this thread?

If you've tried all of that already, the file itself may be corrupted. You can try importing the existing slides into a new project - this is also much less time consuming than manually copying and pasting.

Importing from Another Storyline Project - E-Learning Heroes

If that doesn't do the trick, can you confirm this is only happening with a specific set, or specific project? If you create a new file, without adding previous content, do you see the same behavior?

Thanks!

Nicci Siegfried

Hello! I have been working on a Storyline 2 file for about a week off of my desktop. My computer got one of those "scary blue screens" and shut down while I was working on the file. When I restarted my computer and opened the file again I got the warning that I have attached. I tried repairing Storyline and I also tried to import the files into a new project and I got the warning of the second image I have attached. If anyone has ANY ideas please help!

Thank you!

Kate Kromer

Since I get so much great information from the forum, I thought I'd share another idea here. (And, yes, I realize this discussion is four months old, but I'm sharing it anyway just in case someone is searching on this topic.)

I was working on a project in Storyline 1 when suddenly the project became really difficult to work with. It was a derivative of another project I had just finished (a course on the same topic but for a slightly different audience). Anyway, because the two courses have so much content in common, I did a Save As, renaming the file with a new identifier. After working in it for about a week, the file started behaving strangely--really, really slow and just a real problem. Because I had just done a big Windows update, I really wasn't sure what the issue was. Was there an issue with the Windows update? Was there a problem with the fact I had done a Save As? (I've done that many times before, so I wasn't thinking that was it.)

I decided to turn to the forum (as I do so often) to look for possible solutions. I followed the advice from staff about doing a Storyline repair first, but that didn't seem to have any affect on my project. I also tried importing the project into a new project, but that didn't help either. I then turned to the Windows support site and went through the list of suggestions there (did a clean Windows boot, ran a special malware program, cleaned out my start-up files, did all of the performance analyses in Windows, etc., etc.), but nothing seemed to change how my course was behaving. I even uninstalled and reinstalled Storyline. Needless to say, this was eating up a bunch of time, and I was basically getting nowhere on it. I was getting concerned I'd have to re-build the project from scratch.

I decided to walk away from my computer--to be real, it was late evening anyway ;)! Taking a break from the problem actually helped me think more clearly, and I came up with another idea: Maybe I should try eliminating the page I was working on when I first noticed the issue? Maybe there's a corrupt page--a particular image or file that's causing a problem for the entire project! So when I got back to my desk, I deleted the page that was giving me the most difficulty, and voila! Problem solved. Obviously wish I would've thought of the solution earlier, but since I have had success before running the Storyline repair and reinstall, I thought I should try those avenues again.

Anyway, obviously a pretty basic solution, but since it didn't come to me right away, I thought it might be the case for others as well.

Thanks again to the folks at Articulate for providing this great resource! 

Csilla Varga

Hello everyone,

I know this is an older thread, but just came to share a solution with you for this type of issue.

So, I had a file that had been corrupted. I had been working on it for a month or so. Then I accidentally plugged my pc while the file was open and I suppose this had caused the problem. You can imagine my face :) 

I tried everything, literally, EVERYTHING to bring it back but nothing seemed to work. I almost gave up when as a last chance I tried a file recovery tool. The software I used is called Active File Recovery (I'm not sure I'm allowed to share this here). This tool is just amazing. I located my file, clicked recover and voilá! There was it. I could open it, edit it and save it again. Just to make sure the problem won't appear again, I opened a new project and imported the slides, saved it. It's been okay since then.

Really hope it will help some of you!! 

 

Csilla

 

Ashley Terwilliger

Thanks Csilla for sharing that here and I'm glad you were able to track down your file. If you're using Storyline 2 there may also still be a working version of your project in your temp files. Here's how to check:

1) Open this folder in Windows Explorer: %appdata%\Articulate\Storyline
 
2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.
 
3) Change the file extension of the copy on your desktop from *.tmp to *.story.
 
4) Double-click the file to open it in Storyline.
 
File corruption is unpredictable, and there's no straightforward way to determine what causes it. Common causes are environmental (disk errors, power outages, improper shutdowns), viruses, failed Windows updates, and even file size (i.e., very large files have a higher risk of corrupting). Consider using the preventative measures described in this article to protect your project files for the future. 
Heather Morgan

Hi Csilla, 

I would like to try the software you mentioned to hopefully resolve a corrupted file issue I am having. I had a similar issue where my computer froze and shutdown while I had my Storyline file open and now when I try to open it I receive the corrupted file message. I did have a backup copy, but it is was from about a week ago so if I can't recover it I will lose a weeks worth of work. Can you tell me a safe place to download this software? This is my work computer so I want to make sure I download from a reputable place. 

Thank you for your help!

Heather

Angela Long

Ok, so...

I know this is an old thread, but obviously I found it while looking for help. I had a story that would preview each slide individually, but would not preview by scene (I only had one) or by entire project. Maybe this info will be useful to someone else.

Here's what I tried that DID NOT work:

1. Check to see if it was an overall Storyline issue - Nope! Another Storyline file operated just fine.

2. Import the project (all slides at once) to a new Storyline project - Nope. Still wouldn't preview as a whole.

3. Save as a new name and open - Nope. Storyline wasn't fooled by that.

 

Then I started thinking, mostly because of what Csilla Varga said (shout out! Thx so much), what if I import the slides a few at a time? Then I can preview the scene and find the slide that's giving me trouble. BAM! Total success. Narrowed it down to the Graded Question slides.

 

Here's what I could have tried but didn't: 

Instead of importing the slides to a new project, perhaps I could have simply divided the scene into multiple ones within the old project. Has anyone tried that? Was it successful or no?

 

Thanks & Best of Luck if you're in the throes of a nervous breakdown over lost work :) 

Angela