Tempshare not working

Tempshare has worked for me on smaller projects but is not working on my current (30 M) project. I realize that Tempshare is not an officially supported product, but I was wondering if there have been any recent "fixes" or discoveries. I have read several posts from 2012 and tried several of their suggestions- Firefox vs IE; clearing cache; republishing without special characters in titles. etc.

With Firefox the Tempshare publishing freezes at 34%. With IE 10 the Tempshare publishing freezes at 0%.

Does anyone have a fix or a suggestion?  If you can help me fix my problem you will become my instant "hero!"

35 Replies
Louise Vincent

Art, your post gave me hope as I have the same issue since the last week with only a 18 meg file. I just tried to republish shortening the title and taking out underscores and spaces... but the same issue happens: the uploading stops at 56%. Before that, I could upload and publish without any problem with the same file size. Sorry I cannot be your heroin!  

Steve Max

I am having the same problem.  I did get Tempshare to accept a test zip with just two slides and a bit of video, but  the program halts loading large files that I have loaded in the past with no problem.  I hope this can be fixed as it adds much value to Storyline.  The percentage at which uploading stops seems to jump around for no reason.

stanton mackellar

I reported this earlier on in the week. In the interm I followed someone's suggestion to use scormcloud.com.If you are only pushing up a few small courses or a larger course for test purposes, for $0 this has all you want, with the added benefit that it doesn't expire after 10 days (which I don't mind actually - I think it is a great feature for testing - does my cleaning up for me)

Ashley Terwilliger

Hi all,

Thanks for posting here, and it's something our team is looking in to. It seems to be intermittent, so we'll keep investigating.  Stanton's suggested to test in SCORM Cloud is something else we'd also recommend, so thanks for sharing that here! 

And, welcome Steve to the E-Learning Heroes community!

Ashley Terwilliger

Hi all,

I've just been informed of an update around the issue with Tempshare.

Currently, the maximum size for file uploads to Tempshare is 10 MB. We agree that it's a very low threshold, and we're working to increase it. If your published output exceeds 10 MB, you may want to try any of the following free alternatives for testing your Articulate content online:
*  Amazon S3 (http://aws.amazon.com/s3/): Amazon S3 offers free hosting with generous usage limits. If you go over your limit, you'll be charged a graduated fee.
*  Dropbox (https://www.dropbox.com/): Place your published output in the Public folder in your Dropbox account to share it with others.
*  Google Drive (https://drive.google.com/): Just change the launch file to index.html, and set the sharing permissions to Public. Here's how: https://player.vimeo.com/video/149073275
Sherry Anderson

As your posted is noted over 2 years ago, I'm hoping the publishing issues are resolved for larger files. I've been attempting to publish in both IE and Firefox and the file is just 29KB, but hits 99% and never completes. The zip files are published to my local drive. Any other ideas? I'd prefer using Tempshare as the 10-day expiration is favorable. Thanks!

Ashley Terwilliger

Hi Sherry,

I haven't run into any issues recently with Tempshare, and know that we did update the file size that was allowed and it should definitely be allowing more than 29KB. Did you confirm that you're publishing for web and uploading the zipped file? Did you use the option on the publish successful window to zip it or manually zip it yourself? I'd look at letting the Storyline functionality do it. 

Nicole Goldstein

We too are experiencing issues with Tempshare, and have been for a couple of weeks. I published the file for web and had Storyline zip it and it is 25.6 MB in size.  I have tried uploading in IE and in Chrome, but upload gets stuck at 57% or 99%, and then sometimes it goes back to zero and starts over but still doesn't publish.

I use this all the time and never had issues.  I am not doing anything different than normal, so not sure why it doesn't work any longer.  Any suggestions?  Thanks...

Ashley Terwilliger

Hi Nicole,

I haven't run into any issues with Tempshare recently, but I'm happy to test your file as well. Can you share the .story file here with us? Also what versions of IE and Chrome are you using? You can attach it using the "Add Attachment" button so that it's included in your reply to this thread. 

Wendy Farmer

HI Sherry

I've tried uploading your zip file to Tempshare on both FF and Chrome and it gets to publish stage but just hangs there.

I have tried with one of my projects and it uploads and publishes fine.

Do you want to upload your .story file and I'll see if I can publish and upload for you from here? If you want to just let me know your publish settings.

Sherry Anderson

Thanks for your offer of help.

I'm not in the office with access to Storyline today, so I'll have to answer in more detail and send the requested file tomorrow.

Quite the novice here, so all help appreciated [😊]

Sherry

Sherry Anderson

Partner Relations Manager

1200 6th Ave, Ste 300

Seattle, WA 98101

Phone: 206.838.4659

Fax: 206.838.4661

Cell: 206.861-6490

Email: sherry.anderson@sightlife.org

[SightLife Logo

Sherry Anderson

Hi Wendy,

I realize this is quite awhile since my original post.

Our specialist has left our organization and I can only give sporadic attention to this program.

(Our problem, not yours, but just offering a little context for my lack of expertise and attentiveness.)

I don't know where you'd like me to upload the file, or which file, but I'll happily follow your instruction to do so.

I've re-published this file a few times and different ways but it hangs every time I attempt TempShare. Very frustrating as I have many people who need to preview this material.

I've published it to these parameters:

Web > Desktop folder > "Include HTML5 output"

Properties: Storyline Player, Optimized for standard delivery

After selecting to Publish, I select the option for a Zip file. It is this zip file that I drag to the publishing box in TempShare.

I appreciate any direction you can provide to create a functional link users can preview.

Thanks much!

Sherry

Wendy Farmer

Hi Sherry

no problem. We've tested your published file so I thought I could try and publish your SL file and see if I can upload that as I have no issues with tempshare.

So, ff you could upload your source Storyline file so the one with the .story extension and use the grey 'ADD ATTACHMENT' button at the bottom of the post and I'll give it a try for you.

Wendy Farmer

Hi Sherry

I have tried this three times:

I published your file, zipped within SL and uploaded to tempshare - reached 99% - never got the 'upload complete - here is the link message' and then it went back to 0% and uploaded again.

I created a new file and imported your project into it. Published, zipped within SL and uploaded to tempshare - same result as above.

I published to documents > My Articulate projects > then took the published folder and zipped from within that folder, and uploaded to tempshare - same result.

It gets to 99% each time - waits for approx 15 secs and then begins uploading again and repeats this process.

Sorry couldn't be more help.

If you are desperate and need it hosted somewhere I can upload to my webserver and send you a link - let me know.

Crystal Horn

Hi Sherry.  I wanted to confirm that after publishing your .story for Web, I couldn't upload your file to Tempshare either.  I am able to upload my own files just fine.  But yours hung at the 99% Publishing mark for me as well.

I'm doing a little research to see what might be causing this behavior, and I'll let you know what I find out.

Ashley Terwilliger

Hi Sherry and others,

We had our team take a look at this and they implemented some fixes to help with the upload process. You should be good to go now - and I did a quick test with the "Many Faces" file above and it uploaded to Tempshare (where it previously didnt). You can test out that version here.