The red squiggly lines show up in the type-in questions feedback.

Hi Team,

The red squiggly lines show up in the type-in questions in the feedback.

Please refer the below recording link to understand the issue.

Issue Recording

I have shared the story file as well for your further testing.

Kindly provide the solution on this issue. 

Thanks,

Amey Sawant

11 Replies
Sam Hill

Hi Amey, this is your browser, and is the spellcheck working. For example, when I type your name in this response, it has the red squiggle as it is identifying a word that is not recognised in my browser dictionary. I can add your name to my dictionary and the red squiggle will be removed. This is normal behaviour for text input and is browser behaviour and so cannot be changed via Storyline.

Ren Gomez

Hi Amey,

I'm sorry you're running into this issue, but I appreciate the excellent video of what you're experiencing. We do have a bug reported where:

The red line for the spelling error in a text-entry box on the base layer is showing on the slide layer.

This discussion here covers the same bug you're running into and may provide some insight on how to work around it. I'm sorry this is slowing you down, but we'll be sure to update you when a fix is in place!

Leslie McKerchie

Hi Amey,

Great news!  We just released another update for Articulate 360 and included a few important fixes that you'll see in the release notes here.  

The item you'll be interested in is:
Fixed: Scroll bars and red spell-check lines on one layer were visible on other layers when they should've been hidden.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.