15 Replies
Havaleh Havelka

I am having this same issue as Nadav. My laptop is running on Windows 8.1 and I reduced the DPI to the "Smaller" setting as instructed in the link provided above, but it did not resolve the issue of the Storyline program running so small. It actually made it even worse. No matter what setting I use there--Smaller, Medium, Large, Extra Large--Storyline is entirely too small to work with. Did anyone find a solution to this problem?

Havaleh Havelka

Hi Leslie! Thank you for your swift response. I have always appreciated Articulate's quick action and eagerness to assist users!

Unfortunately, lowering the screen resolution did not help. I've tried everything that the users and staff suggest in the other thread and have tried connecting to an external monitor (even one that is older and only uses up to 96DPI); nothing has really solved the issue. Although I can zoom to 250% or 400% to actually see the individual slides, it is nearly impossible to read the ribbon at the top of the screen or the layers and interactions along the right. Not only does it appear incredibly small, it's also somewhat faded or pixelated which adds to the issue. (I've attached a screenshot on my entire screen.)

I know that this isn't something you necessarily have control over. I just want to be sure to add my voice to the growing number of complaints in hopes that this will add to the urgency for Articulate to solve this very frustrating issue. I have submitted a feature request, and I hope that Articulate will come out with an announcement soon about plans for supporting the soon-to-be-released Windows 10 and high resolution monitors/screens. Otherwise, I may be forced to go with another authoring product because not being able to currently utilize Storyline as effectively and efficiently as I used to is affecting my contract business.

Again, I appreciate your support and know that you would change it today if you could! Thank you for your help in passing our concerns on to the design/tech team.

Ruth Patterson

I still seem to have the same problem.  I changed the DPI to 300 the largest it can go, and that did increase the ribbon size, but it is really difficult to read.  Has there been any resolution?  I just got the Surface Book Pro and it seems like the old lap top was a better choice for Articulate...  Any help is appreciated.

Ashley Terwilliger

Hi Ruth, 

There isn't a change in needing to operate at a DPI setting of 96 as detailed here and we've shared with our team the difficulty users who are on high resolution monitors have encountered while using Storyline and this DPI setting but currently there is not a change in Storyline yet. I know other users have changed the overall resolution of their monitor to something less than 2,000 pixels in width. 

We'll keep folks posted in this thread and in others once we have additional information to share in regards to this set up. 

Ashley Terwilliger

Hi Ruth, 

Did you look at changing the overall resolution? That's the current workaround after ensuring you're using a DPI setting of 96 (or small). 

Also, just as an FYI responding via email includes your signature here and you're welcome to edit the post to remove that if you'd like but it's entirely up to you. 

Matt  Mc-Lovin Lane

This can be an issue for tablets and laptops with high resolutions.   Even if you have dual screen monitors plugged in.

to work around the issue in Windows 10

Right Click the desktop > Display Settings > Advanced Display Settings > Advanced Sizing of text or other items > Set a custom scaling Level

change from 150% to 100%.

User this method until Articulate Fix the issue.