Video controls not seeking/scrubbing?

Hi there, 

My team is working on a few different storyfiles for a client, and I'm having a unique issue that my colleagues are not experiencing with the video controls on all my video slides. When I preview my course or publish it to Articulate Review, the video plays and pauses as it should, but I cannot seek or scrub at all. 

I updated Storyline before beginning this project last week, and am running version v3.37.21453.0. This is happening across all new storyfiles I create, every time I open them, but only seems to be happening on my computer. My coworkers have not updated their apps to the newest version yet, so we are wondering if it's an issue with the update.

I've attached a test storyfile that is showing the same issue for me with a different, shortened mp4 on an otherwise blank slide. If I send a storyfile to my colleagues, they are able to scrub when previewing in Storyline or publishing to Articulate Review on their computers, but if I publish a course to Articulate Review and provide them the link, they are not able to scrub. 

Note that if I press play while on the slide (not in preview), scrubbing DOES work.

We're hoping that once the project is finished, I can send it to a colleague who will then publish the file on their machine and we won't have issues with scrubbing in the published version, but I'd like to see if this can be resolved if possible, in case others are experiencing the same issue.

Unfortunately, since this is a client project, I cannot use the player seekbar as a workaround, as they want the classic player with all player features disabled. The issue is with the video controls that I have set to appear below the video on all video slides in the course.

Any help is greatly appreciated!

4 Replies
Katie Riggio

Hi there, Vicky!

We have an open issue where a video's seek bar is unresponsive in Storyline 360, Update 37. To ensure seeking on those video controls, you can temporarily install a previous version

I appreciate you sharing what you're seeing, and promise to reach out as soon as new information is available!

Ren Gomez

Hi Ed,

I'm so sorry to hear that message is popping up once you moved to an older version! Are you working locally, and have you tried going back to the latest update to see if it clears the error?

I'm pulling in our support engineers to see if we can help. Can you upload your file here for us to take a look? They'll test it to see if they come across the same issue and reach back out. We're here to help!

Katie Riggio

Hi Vicky! Hi Ed!

A hotfix for Storyline 360 is live, and it addresses the issue where learners couldn't click or drag the seekbar on the built-in video controls!

You can explore the release notes here, and download the latest update with these steps. Let us know how this version works for you!