Web object, Scrolling Panel, and Light Box not working on iPad

Hi,

I am trying to find a solution to link to text based course content during a post test.  I have tried inserting a web object (URL to the content on a web server), scrolling panel, and light box.  All 3 of these options work very well on my desktop/laptop computer.  All 3 options DO NOT work on my iPad.  On the iPad, the screens with the web object, light box, or scrolling panel show blank.  I am publishing to LMS and including HTML5 as output.  I am not using the Articulate Mobile Player.  Can anyone help?  I'd really like to use one of these options and publish so it plays well on both desktop/laptop computers and iPads.  

By the way, I am using the most updated version of Storyline 1.

Thanks in advance for your help!

Lindsay 

9 Replies
Tom Ischler

Hi all,

I am experiencing the same problem with content that exceeds the space in a light box using SL360. One can not scroll down to the end on an old and new iPad. I can't test other tablets since i don't have any. 

I am using a wiki (media wiki) that displays the respective glossary entry. Having more than 2000 entries there are many that exceed the space of the light box and the rest can not be read.

I tested this on our Moodle system and it can be checked on ischler.com/demo (in German, can be accessed without any login). There are a lot of Wikipedia entries that follow the glossary item for additional information that mostly exceed the given space of the light box.

I consider this a major bug and would like you to give me some hint on how to work around. But I am only the script author and producer. I am not the assembler.

Thanks for giving advice.

All the best,
Tom

 

Ashley Terwilliger-Pollard

Hi Tom,

My German is a bit rusty... 🙃 

Can you let me know the steps to get to that glossary section? I opened a number of the Wikipedia links and didn't see any particularly long ones. 

No rush on sharing the file - whenever you get a chance, myself, Alyssa or other members of this community are around to help!

Tom Ischler

Dear Ashley and Alyssa,

going parallel also with your support I was told by Abel Colorado that this issue was already fixed in The latest version of SL360.

This is was he writes:

8<------------------------------

Thanks as well for sharing the link to your published content. This issue should had been fixed in the latest version of Storyline 360. I've confirmed that the project was published in an earlier version of our software.

8<------------------------------

I checked it out with the other files our assembler updated and I had to find out that the scrolling works now. The demo obviously was produced with an older version, I am sorry about the confusion, but I thought that also the demo was changed, what wasn't the case.

Thanks a lot for your help, it was very much appreciated. It's great to have you around, I definitely don't feel lost here as in so many other forums :-) 

Happy greetings from Munich,
Tom