45 Replies
Lisa Spirko

I'm having a related problem (similar to Tom's), except my zoom starts two seconds into the slide and abuts another zoom. My zooms are set to very slow and both last at least 4.5 seconds (which should be plenty of time to complete the zoom at that speed). In preview, the initial zoom doesn't zoom in all of the way, and then it finally jumps in when it starts to pan over to the other zoom region. Then the other zoom region doesn't fully come into view before the timeline ends. I can fix the problem by switching to a faster speed, but I'm trying to simulate more of a pan effect. I see from other posts that people have been requesting improvements to the zoom feature, as well as bug fixes. Any word on the status of these fix and improvement requests yet?

Leslie McKerchie

Hey Lisa,

Sorry to hear that you've run into a similar issue.

I see that Tom's issue was escalated for further investigation, but I do not have an update at this time.

I wanted to share some information on how we define bugs and how we tackle them when they occur.

I have added this thread to the report as we track user impact and so that we can update you here when we can.

Traci P

As an update, I actually ended up rebuilding several modules to remove zooms so that the courses would function properly. I waited for 3-4 releases but ultimately had to let my client know that as this was not addressed by the updates I would have to charge for the rebuild. It wasn’t ideal for either of us. I really hope that zoom regions are a feature that is included in the testing phase for future releases to avoid this in the future. It’s actually a very useful and important feature for software demonstrations, and I’m glad we have it. 

Katie Riggio

Welcome, Jessica. I'd love to investigate this issue with you!

We've noticed that .swf files are created even if a file is published for HTML5 only. Specifically, when there is a Zoom Region on a slide. While we continue to look into this behavior, the output should upload without any errors after deleting the .swf. However, do let us know if you still run into the same message!

If that description doesn't match your setup, could you let us know what version of Storyline you're using as well as publishing format? I'll be standing by!

Jessica Carder

Hi Katie,

I did try that and was able to upload the file (with errors) to the LMS. However, we have had about 5 people our of the 30 who have taken the online course experience loading issues during the course. In troubleshooting, the deletion of the .swf files is the only issue we can think of that might be causing this.

Jessica Carder
Instructional Designer | OpenX
888 East Walnut Street, 2nd Floor | Pasadena, CA, 91101
m: 626-466-1141 x6006 | jessica.carder@openx.com

Advertising Age Best Places to Work
Deloitte Technology Fast 500™    
openx.com | Twitter | LinkedIn

Katie Riggio

Oh no, Jessica! So sorry you're having some loading issues after deleting those .swf files.

Would you be willing to share your .story file with our team here? Additionally, is this happening on multiple browsers, or a particular one? We'll help you troubleshoot and figure out solutions!

P.S. Looks like you may have replied via email in which your contact information came through. No worries, as this Peek video will show you how to edit it out!

Ren Gomez

Hi Everyone,

We just released another update for Articulate 360 and included a few important fixes that you'll see in the release notes here!

The issue you were running into with zoom regions with a transition speed of "very slow" didn't zoom in completely has been corrected as well.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here!

Joyce Hensen
Leslie McKerchie

Sorry that this is impacting you as well Joyce, but I do see the report that Traci referenced (thanks for the update by the way).

I will add this thread to the report as we track user impact and so that we can update here when we can.

I wanted to share some information on how we define bugs and how we tackle them when they occur.

I see that there's a release today to fix some of these issues for Articulate 360. Can you report when this will also be fixed for SL3?

Katie Riggio

Hi Radosław!

I'd love to look into the zoom region behavior! First, here is a short recording of my test in Storyline 360, Update 37.

The zoom region begins zoomed in during preview, but I'm curious to know more about your experience. Is the problem happening during preview, in the published environment, or both?

Let me know, and we'll navigate our next steps together!

Radosław Kwasek

Hi Katie,

the good news is that on a new file, the zoom region works fine. I'm experiencing recently many issues on files created in earlier versions of Storyline 360. Probably it is connected with my second thread: https://community.articulate.com/discussions/articulate-storyline/course-created-in-earlier-version-of-sl360-doesn-t-work-properly-in-current-versions

Lauren Connelly

Hi all!

I wanted to share that we aren't seeing the behavior reported where the whole slide shows briefly then immediately jumps to the zoom region in Storyline 360 (Build 3.49.24347.0).

If you still see this snag, make sure you're using the latest version of Storyline 360. If you have additional questions, don't hesitate to reach out to us in this discussion or in a support case.

Leslie McKerchie

Hi Ankita,

There were a few issues described in the conversation here, but all of them are now resolved.

I'd like you to share your project file with our support engineers to investigate what's happening with your permission. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.