Problem with external login to Articulate Review

Hi. 

We have chosen to start using articulate review, when we need subject matter experts - in other countries to review a course. (we have chosen "Allow external user to comments" + added a password)
Unfortunately they now experience some problems. 

In the beginning all could sign in - (using same browsersettings (IE) - and same firewall). But now after the first comments have been added - some of the clients can't reenter the course to review the comments. (The person who commented can still enter the course)

They login with their password (but the browser still shows the blue "Sign in").  And then when trying to comment they are beeing asked to sign in again. And the password doesn't work - even though we have checked it to be entered correctly.

Their comment: 

"The regular code works perfectly - we come in and can run the course, so we do not think your suggestions for errors are relevant. The problem occurs when we press "Add a comment" This is when we get stuck completely (see photo)." 

Any suggestions - as to why it is not working consistantly? (They have tested in Crome also.. )

3 Replies
Crystal Horn

Hi there, Anna.  Here's a 3 minute walkthrough of what an end user without an Articulate ID would see when they go to review your content and make a comment.  I'm sharing this quick screencast to help identify where the process isn't working.

Do you think the Sign In button at the top is what is causing confusion with needing to be logged in to view the content?  I'd like to get your take on their experience as reviewers if they're having trouble.

Thanks!

Anna Foldager Jørgensen

HI Crystal. Thanks for your walk through.

We actually did all this as shown. We where mystifyied because they were still promted for password - after login - when they tryed to write a comment. 

Yesterday I tried some different things out - and had a walk through with them. It turns out that the ones with a problem - allready had an Articualte ID (but had forgotten all about that). So when they tried the password for the course - it off course didn't work - because it wasn't the Articulate password.  The ones with out an ID - didn't encounter any problems. 

After a session where they first logged in with the course password - and secondly with the Articulate ID - everything worked - as it should - again :-) 

Regards Anna