Getting LMS to recognize completion of course

I have created my first course and loaded it in my LMS. The course works fine and the sidebar is tracking and indicating how much I complete. The problem I'm having is when I have reached 100% completion on the course my LMS is not recognizing that I'm done.

I called the LMS vendor but they think it's probably how I set it up in Rise. That maybe I need to change it from pass/fail to complete/incomplete.

I don't know if that's the issue and I also don't see anywhere where I can control that.

5 Replies
Susan Hern

I am having the same issue and my LMS vendor responded with this...

To avoid this in the future, we recommend you work with the SCORM developer to include the function ()LMSFinish within the SCORM so there is no dependency on the “FINISH” in the platform. When this command is included in the SCORM it will tell the platform it has finished regardless of the “FINISH” being clicked.

How do I do that when I am exporting to LMS?

Rosemary Aylward

Export Type: LMS
LMS: SCORM 12.
Tracking: Track using course completion.

The weird thing I've found is that if you close the course it tracks it as complete while its shutting down.
We've drummed into them they are not done until they see the green check mark in the LMS navigation bar so this is going to cause confusion and email.

Rosemary Aylward

Senior Training Specialist

Martika Cox

Hi Rosemary!

I understand why you're feeling stuck here. Which LMS are you using? If you haven't already, try testing your course using SCORM Cloud. This will help us find out if it's an issue with the LMS or the Rise course. If you need help doing that, let me know.

Let's start there and see if we can get this figured it out.

Rosemary Aylward

We are using Silk Road Learning.
I launched SCORM Cloud and sent the course to myself.
I tried it view it in Chrome but it wouldn’t launch.
I tried to launch it in IE, which is what most of our staff is required to use, and it ran ok.
These are the results but I’m not sure what this tells me. It ran fine in my LMS too and the Rise panel showed I completed it but the LMS did not until I clicked the close button.

Thanks for any assistance you can provide.
Rosemary

[cid:image003.jpg@01D4767D.44987A20]

Rosemary Aylward

Senior Training Specialist