LMS (Docebo) not marking Rise module as complete

Hi all, 

I am having some issues with my Rise modules on LMS (Docebo). 

it's a wired case where some users are stuck in "in progress" status, while other users are managing to complete the course. (important to note that I have checked this several times with my team, we have done the same thing in the rise module, completed the same interactions required, and for some reason only some of us managed to mark "complete" while other team mates were stuck on "in progress". 

I'll point out that I haven't found any pattern as to why this keeps happening for some users. 

I sent this question also for Docebo, but haven't received a valid and very helpful answer so far, and thought to check if this is a common Rise issue. 

I am exporting the Rise modules as TinCan file, with 80% progress to complete. 

Thanks in advanced for all responses, 

 

2 Replies
Hazel Bartolome

Hi Ronit!

I'm sorry to hear that.  I would suggest to troubleshoot your TinCan API file in SCORM Cloud to check if the behavior is the same. SCORM Cloud is an industry-standard testing engine that's free and supports AICC, SCORM, Tin Can API (xAPI), and cmi5 content.

This video tutorial demonstrates how to use SCORM Cloud with Articulate content.

You'll also find some helpful LMS-troubleshooting tips here.

If your course works properly in SCORM Cloud but not in your LMS, kindly a support case and share your SCORM Cloud findings with your LMS provider to troubleshoot the issue. 

Hope this helps!

Tiffany Franklin

Hey @Ronit! Just wanted to let you know we're experiencing the same issue with Rise courses; however, they are SCORM 2004, 4th edition. There's no rhyme or reason to why they are not recording completion/scores consistently. 

We did see unusual user behavior where users were opening multiple courses at the same time so we changed the learning path to sequential but we are still running into issues. 

All courses work and record fine on SCORM Cloud. Docebo has no insight into the cause.