Rise Courses Not Launching In LMS

Has anyone experienced Rise course not launching in their LMS. 

We use the Cornerstone platform. I have two Rise courses loaded and they were both previously working in my portal but now when I try to launch them I get a blank screen. I've checked the Pop-up blocker setting, not the issue. 

I've also submitted a case with Cornerstone but wanted to see if anyone on this forum has experienced something similar and had any resolutions? 

10 Replies
Ashley Terwilliger

Hi Amy, 

Have you heard back from Cornerstone yet? I'd be happy to figure this out further with you. Can you share a bit more information:

  • Does it only occur in Chrome? Do you know what version of Chrome?
  • Were these courses recently updated in Cornerstone? 
  • Have you been able to test the Rise courses anywhere else, such as SCORM Cloud? 

Let me know if there is any change to the issue you're seeing and we'll figure out some next steps!

Amy Powell

Only tried on Chrome, using Version 58.0.3029.81 (64-bit). The course works fine on SCORM Cloud. Just tested it. 

No word back yet from Cornerstone. Any thoughts?

I get a blank screen with this URL when I try to launch in my LMS...

https://kisales.csod.com/lms/scorm/clientLMS/ScormFrames.aspx?aicc_sid=8731kisales&aicc_url=https://kisales.csod.com/LMS/scorm/aicc.aspx

Ashley Terwilliger

That link didn't work for me- I'd probably need a Cornerstone login for your course?

Since it works at SCORM Cloud, I'd go back to what may have happened at Cornerstone.  

  • Did you try to overwrite the existing course with a newly exported version?
  • Did they change their support for the latest version of Chrome? Another browser would help narrow that down - I'm partial to Firefox next, but any of the ones noted here will work. 
  • Does Cornerstone force it to open in a new window? Is that window hidden behind the existing blank one you see?

Let me know if any of those yield different results or if you hear from Cornerstone! 

Amy Powell

Hi Sarah, it had to do with previous versions. Through trial and error, I learned that if you publish a new version of a Rise course anyone with a previous version in a completed and/or in-progress status, will get the blank screen when they try to launch the course. Now I have to add any Rise update as a new course. It's possible I am doing something wrong, as I am still an LMS admin work in progress.

Nancy Sheet

Is this still an issue with updated Rise courses? I'm getting ready to populate five Rise courses into Cornerstone as one curriculum and this discussion post is very concerning. We have to run a pilot and then update the courses after we receive feedback. Will that be an issue?

I'm also having an issue with videos embedded in Rise not allowing the enlarge function when on the LMS. The videos enlarge fine in Rise Preview. They won't enlarge in Cornerstone. I'm also using Chrome.

Is this a known Rise issue? Is there a setting I need to change? Some videos were created in Camtasia, others professionally.

 

Alyssa Gomez

Hi Nancy!

Running a pilot and updating the courses after you receive feedback shouldn't be a problem. When the pilot is complete, delete the courses from Cornerstone. Then, upload the lastest SCORM packages as new courses. 

Also, another community member found that exporting Rise courses for SCORM 2004, 4th Edition solved the video fullscreen issue. Give that a try, and let us know how it goes!