"Something went wrong" error message while authoring Rise course

Feb 02, 2023

Hi,

I'm trying to complete a course and am doing very simple edits to text. However, I suddenly have been getting the "Something went wrong" error message many, many times in a row and I'm losing work. I can't finish this course, what do I do?

I'm using the latest version of Chrome, I cleared my cache, restarted my computer, rebooted my internet and no luck. I also checked the Articulate status page and it says everything is operational.

Any and all help is very much appreciated!

Thank you,

Lisa

28 Replies
George Petrovski

Hi Lisa,

I'm having exactly the same problem. I tried a different browser yet the "Something went wrong" error continues to come up (every few secs when I edit). It doesn't save edits that I make in between occurrences of the error. Unfortunately, customer support hasn't been able to fix it as yet.

George

Hazel Bartolome

Hi Lisa! Sorry to hear that you're getting a "Something went wrong" error while working in Rise.

Can you try other supported browsers  to check if the issue is browser-specific?

Another thing I can suggest is to access Rise in Incognito mode   (Windows: Press Ctrl + Shift + n. Mac: Press ⌘ + Shift + n). Do you still get the same issue when in Incognito?

Danielle Poppie

I find this extremely frustrating. I am having the same issue and yet Rise is all green in terms of 'system status.' I have deleted and re-created a course 3-4 times in the past 24 hours. It is a simple knowledge check. I have authored 100's of courses. I submitted a ticket this morning but no response. I have wasted a lot of time on this issue.

Meghan McKay

Adding on to the thread in case this info is helpful to the Articulate staff troubleshooting this bug. 

We are consistently getting the 'Something went wrong' error when we try to add additional responses to quiz questions.  Occurring across different courses and different developers (i.e., global issue not specific to one course or one developer).

We've tried different browsers (Chrome and Edge) with Incognito and it doesn't make a difference —still happens 100% of the time. 

Thanks in advance for working on solving this bug for us!

Gren Foronda

Hi Abhijit!

The issue reported previously has been resolved.

I checked your Articulate ID, and it looks like you have recently logged in successfully to your Articulate/Rise account as well.

Are you still getting the same error when trying to work on your Rise course? Can you share more details on what task you were doing when you experienced this error in Rise?