Unable to upload images

Hello,

I am attempting to add images to my Rise course and I keep receiving an error message, or it times out.  I receive a message "There was an issue uploading. Please try again".  This is not specific to any one image as I have not been able to add a single image; today is my first time using Rise.  I am using Chrome as a browser.  Would anyone happen to have any troubleshooting suggestions?  I have cleared my cache, restarted my computer, tried local version of the images, but no luck.  I can't even change the default image to one in the content library.  

Thank you.

Kind regards,

Deanna

46 Replies
Alyssa Gomez

Hi Deanna! Thanks for reaching out to us, and I'm so sorry your first impression of Rise has been less than stellar! I'm happy to help. 🙂

You mentioned this problem happened in Chrome. Are you on the latest version of Chrome, which is version 69? Also, have you tried other web browsers to see if you have more luck there?

If you're still getting stuck, let me know, and I'll open a case with our Support Engineers on your behalf. We'll try and get this sorted out soon so you can get on with your project!

Deanna Buchner

Hi Alyssa,

Thank you for your response.  I am using Chrome version 69.  I tried this on IE as well with the same results.

If we could please open a case, I would greatly appreciate it.  I am working on a project to showcase Rise for my department, but I'm not having much success.

Thank you!

Alyssa Gomez

Hello, Antonella!

Rise authoring is supported in Chrome, Firefox, and Microsoft Edge, so you'll want to use only those browsers when working in a Rise course. 

What type of image files are you using? Are they PNG, JPG, or something else?

If you have a particular image file that is giving you trouble, would you mind sharing it so we can test it on our side?

Anthony Karcz

Hey, Nisha! I’m sorry you’re having trouble uploading profile pics. Obviously, that's not expected behavior!

Especially since you aren't having issues with cover or logo images, there may be something more nuanced going on. The quickest way to resolve this issue is to have our Support Team take a look.

Drop by here and submit a case. They'll get you back up and running in no time. 

Nicole Legault

Hi there Andrew,
Sorry you've run into this issue with the image upload. Please go ahead and submit a case with our support team so they can take a closer look at what's going on here. It will help if you share the Share link for your Rise course as well as attach the images that didn't work to your Support case. Thanks! :) 

Lisa Hammonds

The upload file functionality is not working. I'm receiving an error "There was an issue uploading. Please try again". This occurs whenever I try to upload any images, and video. I can upload files from the content library. I noticed this happening yesterday and it is still happening today. I asked a colleague to test and the same thing is happening for them.

Crystal Horn

Hi Lisa. I'm glad you let us know! I've opened a conversation for you with my team so we can have a closer look. You should get a confirmation email. Can you reply back to that email and let us know if this is happening on one course in particular, or in any course? If it's one course, let us know the title of that course, as well.

Thanks!

Christine Padberg

I am having this same problem - all of a sudden out of nowhere. I've been working on a course full of images, importing from my computer with no problem, and then as of a few days ago, I cannot import. I get an error saying "There was an issue uploading. Please try again." This happens in both Chrome (Version 72.0.3626.121 (Official Build) (64-bit)) and Edge. And again, never had this problem before. (I've been using Rise for over a year.) I've cleared my cache and rebooted several times, but nothing seems to work. Unfortunately, I have SMEs waiting for my course.

Oh, and I tried to upload images to two different courses but got the same result.