Unable to upload images

Hello,

I am attempting to add images to my Rise course and I keep receiving an error message, or it times out.  I receive a message "There was an issue uploading. Please try again".  This is not specific to any one image as I have not been able to add a single image; today is my first time using Rise.  I am using Chrome as a browser.  Would anyone happen to have any troubleshooting suggestions?  I have cleared my cache, restarted my computer, tried local version of the images, but no luck.  I can't even change the default image to one in the content library.  

Thank you.

Kind regards,

Deanna

50 Replies
Darwyn Hackney

I have been having the same problem with viewing and uploading images from the content library while in Storyline.  I can maybe display 5 or 6 images and rest display as "?". The issue started about 2 or 3 days ago.  Prior to that time, I was able to view all the view and upload all the images. 

Crystal Horn

Hey Scott, really sorry for the trouble.

Right now, uploading and viewing images in Rise 360 and Review 360 is unavailable. Exporting content from Rise 360 is also unavailable. We’re looking into what went wrong. We’ll let you know as soon as we have more info. 

You can stay up-to-date with the latest information on our status page here. 

Alyssa Gomez

So sorry you ran into this issue, Rob. 

Amazon Web Services (AWS) is seeing some intermittent problems which may be contributing to some users unable to upload images to Rise 360. We're working hard to confirm if that's the case. Here's the AWS status page:

https://status.aws.amazon.com/

We will update you once we have more information!

Elizabeth Bauer

I am running across the same issue. I'm on a new team account and used the Content Library for my demo, but now that I'm trying to build a course with custom images I can't get them to upload. I'm using the latest version of Chrome on Windows 10. I checked the status and it appears good. I'll open a case but wanted to leave a note here for those who follow these things.

Alyssa Gomez

Hi Adrian! All systems are operational in Rise 360, so we're not seeing any issues with image uploads on our side. 

Try closing the browser window completely, then reopen rise.articulate.com. Create a new course, and try uploading a few different image files to a blank lesson.

Let us know if you're still seeing the problem!

Adrian Palinic

Thanks, Alyssa. Unfortunately, this did not work. Here's a test I tried with a logo upload: https://share.vidyard.com/watch/trpZbWUwuxVzUbykqf546V?

I'm also not able to export a course from Rise 360. Clicking download does nothing: https://share.vidyard.com/watch/8RwZDEercfrhKSV2b6HPBu?

Finally, colleagues without Articulate accounts are having issues accessing a course in Review 360, being prompted to enter their email, even after entered.

Systems do appear as operational via the link you provided (current status screenshot attached). But am I missing something?

 

 

 

Rosa Wood

I had the same issue of not being able to upload images. I troubleshooted (browsers, image size, updates...) and the problem was actually on my end and not Rise 360. My organization's firewall was preventing me from uploading images. My immediate workaround was to log in to Rise wirelessly and that resolved the issue and allowed me to upload images. 

Crystal Horn

Hi, Julie. Thanks for sharing the error message. It sounds like this is happening no matter what image you try to add. So I can test on my end, I'd like to get some details from you:

  • What kind of image files are you using (.jpg, .png, etc)?
  • Are the image files stored directly on your hard drive?

If you can share an example file that isn't working, please either attach it in your reply or share it with us privately here. We'll be happy to help!