Activity
Gordon Ledbetter replied to the discussion A problem with searching the site
"What's going on at Articulate! Search feature has been down for months and, while Articusearch works, the Articulate website still shows ..."
Activity
Gordon Ledbetter replied to the discussion Which LMS do you use and why?
"I have to agree, there is no perfect LMS. We dropped Taleo because it was not at all user friendly and "buggy" with its reporting feature..."
Activity
Gordon Ledbetter replied to the discussion LMS.....
"We are also searching for a new host.   Does anyone have any experience with a user friendly LMS all I need is a simple way to migrate to..."
Activity
Gordon Ledbetter replied to the discussion Re-installing Articulate
"I uninstalled Studio 9 from my old computer and reinstalled on the new one .. I opened and entered my activation code but a message displ..."
Activity
Gordon Ledbetter replied to the discussion Re-installing Articulate
"I used the codes from the email I got when first signing up.  I'm certain I used them before when I changed computers. All I had to do wa..."
Activity
Gordon Ledbetter replied to the discussion Re-installing Articulate
"Well .. now I'm totally confused .. the only numbers in the email were identified as "serial numbers" but according to the instructions i..."
Activity
Gordon Ledbetter replied to the discussion Re-installing Articulate
"I followed your instructions to attempt manual install.  Step 3 on Page 3 of your instructions shows a pop up that reads "We are unable t..."
Activity
Gordon Ledbetter replied to the discussion Re-installing Articulate
"Please re-read my posts .. I'm not able to access any window for  manual activation .. I'm not trying to install Articulate on more than ..."
Activity
Gordon Ledbetter replied to the discussion Re-installing Articulate
"Here's something else that came to mind that may be affecting my install issue.  After reading further I found a post that said to go int..."
Activity
Gordon Ledbetter replied to the discussion Re-installing Articulate
"Yes things seem to be displaying properly now so it must have been a server issue.  ONE MORE thing ..  the message that pops up now is th..."