Mark Pinkston
Mark Pinkston
Activity
"I setup first and second menu items with related audio clips and seems to be working perfectly. I will complete the rest of the menu item..."
  • over 4 years ago07/28/17 at 8:57 pm (UTC)
Activity
"thanks Wendy I actually have already set up a variable that gets adjusted at the end on each section so I am halfway there, didn't know y..."
  • over 4 years ago07/28/17 at 8:37 pm (UTC)
Activity
"In my lesson after a user completes each section they return to the "Main Menu". I would like them to hear a different audio clip each ti..."
  • over 4 years ago07/28/17 at 8:13 pm (UTC)
Activity
Mark Pinkston replied to the discussion Need help with triggers
"Thanks Ashley, I replied in the other thread"
  • over 4 years ago07/24/17 at 8:12 pm (UTC)
Activity
"Now that I know it is a bug in your authoring software and not my code or logic, I am re-designing the course logic. This bug will also ..."
  • over 4 years ago07/24/17 at 7:58 pm (UTC)
Activity
Mark Pinkston replied to the discussion Need help with triggers
"I just noticed this bug was first reported over a year ago are we any closer to a fix?"
  • over 4 years ago07/24/17 at 3:46 pm (UTC)
Activity
Mark Pinkston replied to the discussion Problems with variables since last update
"responded in other thread Richards solution does not work in my case not sure why but once settings closes the layer base time line resum..."
  • over 4 years ago07/24/17 at 3:34 pm (UTC)
Activity
Mark Pinkston replied to the discussion Need help with triggers
"Yes thank you Leslie and I tried Richard Hill's work around closing layer with settings rather than a button and I still get the same res..."
  • over 4 years ago07/24/17 at 3:16 pm (UTC)
Activity
"Didn't work for me once layer closes main time resumes without clicking resume button, even tried Pause timeline of base layer"
  • over 4 years ago07/24/17 at 3:09 pm (UTC)
Activity
Mark Pinkston started a new discussion Need help with triggers
"OK I have read the tutorial on using states instead of variables to adjust other button states and changed the logic in my slide BUT stil..."
  • over 4 years ago07/24/17 at 2:17 pm (UTC)
Activity
Mark Pinkston replied to the discussion Problems with variables since last update
"OK I have read the tutorial on using states instead of variables to adjust other button states and changed the logic in my slide BUT stil..."
  • over 4 years ago07/24/17 at 1:48 pm (UTC)
Activity
Mark Pinkston replied to the discussion Problems with variables since last update
"In preview and in published flash this works fine BUT in html5 my variables are being ignored. Can anyone answer me why? Moving forward I..."
  • over 4 years ago07/21/17 at 4:53 pm (UTC)
Activity
Mark Pinkston replied to the discussion Problems with variables since last update
"OK after reading a few posts I tried using numbers instead of "T/F" variable get the same result, argg!"
  • over 4 years ago07/21/17 at 3:29 pm (UTC)
Activity
Mark Pinkston replied to the discussion Problems with variables since last update
"I neglected to mention I was running the HTML5 version in my browser. Just tried the Flash version and it works as expected... huh!"
  • over 4 years ago07/21/17 at 3:13 pm (UTC)
Activity
Mark Pinkston started a new discussion Problems with variables since last update
"Since the last update I have not been able to get triggers that change the state of a button based on variable changes to work correctly ..."
  • over 4 years ago07/21/17 at 3:01 pm (UTC)
Activity
Mark Pinkston replied to the discussion import video with alpha background
"I could never get it to work Jason so I added a graphic background in CC Premier before exporting to MP4"
  • almost 5 years ago02/09/17 at 9:29 pm (UTC)
Activity
Mark Pinkston replied to the discussion import video with alpha background
"Hello Ashley, I have read the forums and that is what I understand however it also doesn't seem like that is 100%. We have updated cloud ..."
  • over 5 years ago08/02/16 at 9:06 pm (UTC)
Activity
Mark Pinkston replied to the discussion import video with alpha background
"I am using Storyline 2 Update 10"
  • over 5 years ago08/02/16 at 7:17 pm (UTC)
Activity
Mark Pinkston started a new discussion import video with alpha background
"I have shot our learning host on green screen, keyed out the background in adobe premier cc and rendered a Quicktime file that imports in..."
  • over 5 years ago08/02/16 at 6:49 pm (UTC)
Activity
Mark Pinkston replied to the discussion Custom Quiz submit buttons
"SOLVED, created two new buttons previous and next then set up a variable to hide the submit button in reviewing the quiz while showing th..."
  • over 5 years ago07/28/16 at 10:30 pm (UTC)
Activity
Mark Pinkston replied to the discussion Custom Quiz submit buttons
"FYI I installed Version 10: 1607,1221 NO Change, quiz review will not let me go past first question."
  • over 5 years ago07/28/16 at 6:26 pm (UTC)
Activity
Mark Pinkston replied to the discussion Custom Quiz submit buttons
"I noticed we have an upgrade so I am installing now.  "
  • over 5 years ago07/28/16 at 2:47 pm (UTC)
Activity
Mark Pinkston replied to the discussion Custom Quiz submit buttons
"Thanks Christie I uploaded via you link above, funny thing when I stripped it down to just the quiz it let me review 3 of the questions b..."
  • over 5 years ago07/28/16 at 2:35 pm (UTC)
Activity
Mark Pinkston replied to the discussion Custom Quiz submit buttons
"Hello Christie, I will share the file once I strip it down to the quiz. I have not loaded into the LMS yet, I have put it on the company ..."
  • over 5 years ago07/28/16 at 1:16 pm (UTC)
Activity
Mark Pinkston started a new discussion Custom Quiz submit buttons
"I have a quiz at the end of my lesson and I created custom submit buttons for the question. They work fine but when I review the quiz the..."
  • over 5 years ago07/27/16 at 7:23 pm (UTC)