Articulate Flash Player Problem

I've been getting the following error message: Flash Player 10 or higher for Internet Exployer is required to run Articulate Presenter 13.

I've been using Articulate for a year without any issues, and so this has been very frustrating.

I heard that there's a fix you can download from Articulate, but I can seem to locate it. Can anyone help me out?

7 Replies