Audio volume variance between ppt/Presenter and Engage

Hi. We are experiencing a difference in volume in the audio between the presenter files and the engage interactions - the audio in the engage interactions is quieter.

The voice over files were professionally produced .wav files - all at the same volume, however once published our user feedback indicated that the voice is quieter (too quiet) in the interactions. We have boosted the sound in each interaction by 200%... (quite labour intensive).

Is this the norm? What's the best approach - boost on upload or have the voice over folks boost during production - I'm then anticipating I'm having to give additional detail to the voiceover company - a drag.

Please advise.  Thank you!

Xanthe

21 Replies
Brian Batt

Hi Xanthe,

If you have inserted an Engage interaction into Presenter and find that the volume is lower in your Engage interactions compared with the rest of your presentation, please follow the steps below to see if they resolve your issue. 

1) Go to Articulate -> Library and Options -> Other -> General and uncheck "Optimize audio volume." 

2) Click OK. 

3) Navigate to each slide that contains an Interaction in PowerPoint and click Edit in Engage. 

4) When the interaction opens in Engage click Save and Return to Presenter. 

5) After updating your options and interactions save and republish your presentation.

Gary Galmin

I am having a similar issue with audio quality with a published engage interaction. I have checked the interaction properties and the audio is set to maximum setting of 160kps. I play back the audio file in my editor and sounds clear. I import it into my stand alone engage interaction and playback, low quality / muffled sounding.

I am publishing a standalone labeled graphic interaction to offer basic course navigation help to new users.

Brian Batt

Hi Gary,

Can you clarify your issue?  Do you have a single Engage interaction that you're publishing to Presenter or are you just publishing it to the web?

Can you review the article below & make changes to the source file of the audio as recommended?  That may resolve the issue:

http://www.articulate.com/support/presenter09/kb/?p=547

Gary Galmin

I have published a standalone label graphic engage interaction for the web.

My audio quality is within the recommended quality you suggested from the link in your reply.

When I export the audio from engage, it sounds perfectly normal, it is only when it is played from the interaction is that the quality is muffled and slightly garbled.

And I have set the property in the interaction to be maximum audio quality of 160kps.

Is there anything else you need to know?

Krista McCraken

Hey Brian,

Where is this "Library and Options" menu?! Seems like a silly question, but I'm having some audio issues as well, and want to check audio settings.

My problem is different--I'm just trying to match audio quality across a couple different software packages. I'm trying to find the default Articulate audio settings so I can match my other products to Articulate.

But I can't seem to find any menu that allows me to view/adjust audio! It seems like this "Library and Option" might be the place to go....

Thanks!

Krista McCraken

Oh, and if I can add to the post I just put up there--I see this "Audio Options"  window under the Audio Editor. BUT the only parameter is volume, and this is set at Max. I would think there's something more specific? Because in fact my other software products end up with louder audio so they need to be brought down to Articulate's volume. I don't know what that "max" value is....

keith massey

Hello All, 

 

 

  For adjusting volume in an engage interaction vs presenter volume we're all used to using...well...there doesn't seem to be an option to edit audio for engage.  However, I may have found a solution.  It seemed to have worked wonders for me. 

 

  You can increase your microphone recording level on your PC.  Then all recording volumes will be the same.  You can do this by suing the following path.  (realize these are instructions for a pc using windows 7) =-)  You computer or MAC may be different. 

 

  Click Start

 

  Control Panel

 

  Hardware and Sound

 

  Under SOUND click Manage Audio Devices

 

  Select Recording Tab

 

  Select Jack Mic (or source you're recording from)

 

  Click Properties button at bottom right

 

  Click Levels

 

  Now you'll see a scaled adjustable option called "Microphone Boost"

 

  Move it to the right to increase your microphone recording volume 10+db or 20+db

 

  Note...10+ worked great for me...now engage volume is just as good as presenter! 

 

 

 

Hope this helps!

 

 

 

Keith

Christine Hendrickson

Hi Jim,

This thread was originally posted back in 2011, so the options listed earlier were for Studio '09. They won't be the same for Studio '13.

Have you tried to change the volume level from within the Presenter audio editor, as shown below and in this article?

The quality settings are also going to be in a different location. To modify these options, please do the following:

Click on Publish > and the link to the right of "Quality"

Millie Marchetti

Hello,

I have set in both my presenter and my 12 interactions the audio bitrate at 96 kbps (which is what we always did in the 09 version). All voice overs are professionally recorded with the same settings and outside the course the sound is the same.

After inserting the engage interaction in the course, I am experiencing two problems:

1.  Engage interaction sounds louder than presenter. The difference is very noticeable.

2.  Some voice overs in the engage interactions are not playing (randomly) after I publish the course.  When I open the interaction and play/preview it, they are there and the sound is perfectly fine.

Can you please, help me?

One more question:  In what cases is convenient to publish the interaction inside the course? and do you have a step by step instruction to do this?

Leslie McKerchie

Hi Millie!

You may find that audio for Articulate Engage interactions embedded in an Articulate Presenter course is a bit louder than the rest of the course. We're currently investigating this issue. We'll post additional information in the following article as it becomes available.

As for your second issue, how are you viewing the course post-publish? Be sure that you are viewing in it's published environment as your learner would.

I'm not sure what you are referring to by:

In what cases is convenient to publish the interaction inside the course? and do you have a step by step instruction to do this?

Based on your previous questions, it sounded as if you were already adding your interactions to your presenter project. Here is our tutorial on doing so though.

Doug Doyle

Hi Brian,

This may sound super elementary, but I'm having trouble finding "Go to Articulate -> Library and Options -> Other -> General and uncheck "Optimize audio volume." In order to try the technique you mention above. Was that in Studio 09? because I don't see the same menu structure in 13!

Thanks.

Doug Doyle

Although Christine's solution is note worthy, I would have way too many
interactions to go back and modify. Not gonna happen.

Please note that this bug has quite a history and it sounds like
Articulate is not working on it diligently enough. I will not upgrade
unless this has been remedied. As a matter of fact, I may begin looking
at alternative eLearning solutions as a result.

Thank you anyways.

Regards.

Donna Ward

I am also having the issue of the Engage audio being much louder than the volume in Articulate. I reduced the volume on Engage slides (each one individually) with guesswork and now they are too quiet. This is not working. Also, it is very time consuming to reduce the volume by percentage in EACH Engage slide and requires a fine hand to get each exactly the same percentage. I wish there was a way to reduce the volume on the master Engage slides, and it could be reduced by number not a slide of the mouse.

This volume issue is enough of a problem to eliminate the use of Engage altogether. What solutions are there?