Can't Load Video Into the Video Encoder

I am trying to convert a .avi video into a .flv video using the Articulate Video Encoder '09.  I am getting the following error message:  The selected video could not be loaded.  Please ensure you have the latest versions of Windows Media Player and the Apple QuickTime player installed along with any required codecs. 

I have received this message before and my IT department assured me I have the latest Media Player and even downloaded a codec package recommended on this site.  It worked fine and now I am getting this message again.  I am not sure if I need to download an update for my package or what, please help as I will not be getting the "13 version of Articulate until 2014 and I have deadlines to meet with online courses to create.

1 Reply
Ashley Terwilliger

Hi Nicole,

Is it a recent development that you can't open .avi files using the Video Encoder? Also, is it happening with every .avi file you try to import or just one particular file? The first thought would be to conduct a repair of the Studio software to see if that resolves the importing error, and the supporting Microsoft windows software. 

In a similar (older) thread, the codecs were recommended for the same error message, but you mentioned already having those installed, so I'm just including them as an additional reference. 

K-Lite Codec Pack Full (accept all default installation options): 

http://www.free-codecs.com/K_Lite_Codec_Pack_download.htm 

Media Player Codec Pack (deselect toolbar options during installation): 

http://www.download.com/Media-Player-Codec-Pack/3000-13632_4-10749065.html 

After that, restart your computer.  If you continue to have issues, then the file is likely using a codec that neither of those 2 codec packs support. One alternative would be to attempt to convert the file with FormatFactory as it does not respect "proprietary" codecs like Articulate Video Encoder does.