23 Replies
Maggie Cowan

All items are enabled within PowerPoint (2010 32-bit).  I've tried uninstalling and reinstalling the product.  I cannot activate, because when I click a button in the toolbar (any button), nothing happens.  The button get highlighted as I move my mouse over it and I can see it depress when I click, but then nothing.

Peter Anderson

Hi Maggie,

It looks like we did receive your case and your dedicated coach responded with the solution I suggested above. If that solution isn't working, can you see if the case email was sent to your junk folder, by chance? You can reply to that email if you need more assistance. If you can't locate the email, please feel free to PM me an email address that can receive mail from support@articulate.com. Thanks!

Maggie Cowan

I received the email and followed the instructions.  We've tried the following:

  • Uninstalled/reinstalled with administrative privledges
  • We double-checked that the add-in is enabled (it is).
  • We checked the 'trust access to the VBA project object model' box under the Trust Center macro settings
  • We made sure that VBA for applications was installed in Microsoft Office

The Articulate ribbon is still unresponsive.  Any other suggestions?

Learning Technology

I had the exact same problem and similarly tried everything Maggie tried to no avail. I've solved it now though so wondered if same steps would solve other's problems...

I'm in PowerPoint 2007 (so YMMV if using 2010). Had several problems with PowerPoint addins (not just Articulate - also in-house addins) causing PowerPoint to crash so presume it stemmed from this.

Under Add-ins menu (PowerPoint options > Add-Ins), both Articulate Presenter Communicator and Articulate Presenter Ribbon Add-Ins appreared as active. However if you go to Manage: Disabled Items and click Go, I had "Addin: articulate (articulate.ppa)" showing as disabled. Re-enabling this made all ribbon buttons work again. Hope this saves someone else some time as it's a really frustrating issue!

Emad Gharaibeh

I am facing the same, and been working with the support team for a week, still no luck, i keep receiving the message after enabling all the add ins that PPT could not open the VB for applications project in presenter.

i did a zillion fresh installations, and VBA is already installed.

this really frustrating :(

Maggie Cowan

This issue came down to my company's network security settings.  IT was on the phone with Articulate support for over an hour, trying everything I'd already tried.  The final solution was to give me different security settings.  The same issue happened with Storyline.  Both products are now working for me.

Emad Gharaibeh

Maggie Cowan said:

This issue came down to my company's network security settings.  IT was on the phone with Articulate support for over an hour, trying everything I'd already tried.  The final solution was to give me different security settings.  The same issue happened with Storyline.  Both products are now working for me.


Hi Maggie,

if that's the case, i will try articulate on my personal laptop, hope this will solve it, although, nothing changed regarding security settings recently.

Thanks