Articulate Presenter 09' ribbon stopped working again..again

So I still have Office 2010 and Presenter 09. I've been using it for years. I've had a few hiccups that I've solved, both being the buttons on the ribbon are unresponsive.

Anyway, I went to use it today and it crashed office. I thought it was maybe the preso I was using so I made a brand new one and same thing. It crashed. I uninstalled Presenter 09 and reinstalled. I get a "InstallLicense.exe has stopped working". Ok, let's open powerpoint anyway. I see the ribbon is still there so I click publish and nothing happens. In fact none of the buttons on the Presenter 09 ribbon work anymore.

Here is my first and second discussions on when this happened:

1: https://community.articulate.com/discussions/articulate-presenter/articulate-presenter-menu-not-working-in-2010

2: https://community.articulate.com/discussions/articulate-presenter/articulate-button-in-powerpoint-stopped-working-again#reply-146168

I've looked into the error of "InstallLicense.exe has stopped working" and ran that FIPS batch file and to no avail, still fails. I've completely reinstalled a fresh copy of my office 2010 (32bit), but nothing seems to be working. Please help.

 

12 Replies
Christie Pollick

Hi, Ronnie -- Thank you for all of the details you provided regarding various troubleshooting steps you've taken. I think at this point, it would be the most advantageous for you to work directly with our Support Engineers to help nail down where the issue is occurring and get you back on track. 

I went ahead and used the Gmail address we have on file for you to create and submit a support ticket (00655043) on your behalf. A member of the Support team will review your case and will contact you shortly via email. Thank you for your patience. 

Ronnie Swietek

Thank you Christie. I managed to get the code activation screen to pop up now and I have activated my copy of '09. Publishing is still crashing powerpoint and I think it has something to do with this https://community.articulate.com/discussions/articulate-presenter/flash-player-19-0-0-185-causes-corruption-in-powerpoint-presentations except I have no flash objects or videos in the powerpoint. I even tried to publish on a brand new PPT file with no content except the default slide.

Christie Pollick

Hi, Ronnie -- Thank you for sharing an update and I am sorry to hear that issues persist! It looks like your case is now with Eloisa on our Support staff, so she should be in touch soon. If for any reason you do not hear from her, please let me know and I will check in on our case and provide a status update. 

Christie Pollick

Hi, Ronnie -- Have you take a look at the information below yet, by chance? Error Code 120 When Publishing an Articulate Presenter '09 Course

If you're using Microsoft Windows 7 with all the latest updates installed, you may see the following error when you publish an Articulate Presenter '09 course: There was an error copying player files. Error Code: 120

This issue is caused by Windows updates KB3060716 and KB3071756 (released August 11, 2015). You'll need to uninstall these updates to correct the problem. Here's how:

Go to the Start menu and click Control Panel.

Select Programs and Features, then click View installed updates in the left sidebar.

Use the search field in the upper right corner to find KB3060716.

Select the update in the search results and click Uninstall on the toolbar.

Then search for KB3071756 and uninstall it as well.

Restart your computer and republish your course.

Please let me know if that is of assistance to you! :)

Sridhar SV

Dear All,

Users using Articulate Studio '09 are unable to publish their presentation. This issue started almost during September 2015 & it is because of Microsoft Patches that is getting installed. Below are some patches that is causing this issue. If you have these in your Add or Remove programs > Installed Updates then uninstall it.

KB3060716
KB3071756
KB3088195
KB3101746

This is happening continuously as the patch released during September has been superseded by October & then November & Probably it should be in December month as well. I am yet to check.

Hope this helps!!