Unable to run Quizmaker or Engage from Powerpoint/Presenter

I was having issues with my quiz loading when I view my module from Articulate Online.

I then attempted to remove the quiz and was going to re-install it into Presenter....I deleted the quiz from the slide view. 

I can still open the quiz from the Quizmaker file but when I click on the Quizmaker Quiz button, I get a message that says "Presenter was unable to open project file"  I tried to open Engage as well and it doesn't work either.

I noticed that in my folder there is a new Presenter file with the same title but has a -old suffix to it.

Any help would be greatly appreciated.

 

Chris

3 Replies
Leslie McKerchie

Hi Chris! Typically when your Articulate Ribbon is not functioning as you wish, a quick repair will assist. I would advise that you try that.

As for the file names, I'm not sure if you've moved files around and that's what is causing the additional files, but this should not have anything to do with your ribbon functionality.

You can delete any old ppta files that are in your folder and when you re-save, the items will be linked back up and a new ppta file created if you wish to try that.

Sharon Bildstein

I am having similiar problem - I can't get a file created via Quizmaker to associate with Presenter 13.  It keeps showing as "0" and can't find the file location.  I've tried this on C drive, I've uninstalled and reinstalled Studio 13 package twice, I've shorted the name of the file, and still no luck.  I have most recent version of flash player.  I have added a screenshot