47 Replies
Chris O'Brien

Hi Jacqueline,

Sharing your frustration on this. I'm on a Windows 10 which does not appear to have a 1600 x 900 option. I've got two Acer EB243YU 23.8 LED LCD Monitors. I set the display to show only on Monitor 1 and reduced to 1440 x 900. Image is not as clear as it needs to be for the project. 

When publishing a 1 - 2 minute test, Replay is stalled on 0% for about 6 minutes now at this point. Happy to learn more about how you got this to work. (Correct mouse, clear image, etc.)

Since there is no mouse highlight or click tracking, I used the PC settings that allow me to hit Ctrl and get a little hoop to hone in before I click. Hope that helps!

Leslie McKerchie

Thanks for sharing what you're running into as well, Chris.

This is still an open issue with our team. This conversation is attached so that we can pop in and share any updates with you here.

Hopefully, Jacqueline will be able to pop in and share some tips.

Does the mouse pointer work as expected if you adjust to 100% in your resolution?

Mario Giorno

I have a dual monitor setup on Windows 10 with an extended desktop display spanning the two displays. The main display is 1920 x 1080 and the second display is 1900 x 1200. Even when changing the display setting to 1600 x 900 on either monitor I still get the displaced mouse cursor. I also tried changing the Windows text/app size from 125% to 100%, but even that didn't help. Is there a reason why Articulate Peek 360 or Replay 360 can't capture 1920 x 1080 screen resolution? most of the monitors around me, including in our Media Lab (Univ. or Penn) are default 1920 x 1080 resolution. I'm new to Articulate 360 and would appreciate knowing exactly what displays you guys are using with Windows 10 that can handle to resolution reduction solution so flawlessly.

Nick Striegel

I'm having this issue as well.  Initially, the mouse was displaying/interacting in the wrong area, then found this thread and changed resolution to 1600x900.  After that change, the mouse is in the right place, but the window area settings are wrong (see attached image).  

I've had this issue since I first tried recording a project in Replay 6 months ago. I tried the solutions above but ended up giving up and trying something else.  Now that an update was available I thought I'd try again.  Frustrating that it's still the same.

Chris O'Brien

Hi Leslie,

No - I did what Mario mentioned, earlier in the thread, and set both monitors to 1920 x 1080 on 125%. When that did not work, I then set the text/app size to 100% and still could not get results.

I then noticed that generally, no matter which size I am using, the screen will record an area larger than what I set it to and then also show the red line where the 'frame' was.

My computer does not have a 1600 x 900 option, which others have said does the trick. How can I scale down on Acer EB243YU 23.8 monitors with default 2560 x 1440 resolution? (I'm very lucky to have this setup otherwise!) 

This is almost a deal breaker for us, since we intend to do many screen recordings as part of our new training initiatives. Storyline has been great, but Replay is not supporting our needs.

Chris O'Brien

Nick - I keep getting this as well. To work around it, I put windows up on the screen to see exactly where the recording was actually setting the frames. Then I extended the window I wanted to record to those limits. However, once done, sure I got the whole screen to fill in right . . . but then I ended up with the 'invisible' frames in a bold red lines.

Have you had any progress on this issue?

Miguel Baranda

Thank you to everyone who shared their experience here.

I've recorded with dual monitors of the same size and resolution and Replay worked fine.

I started getting the same problem when I plugged in my laptop to my monitor.

It seems Replay doesn't like dual monitors with differing resolutions.

I fixed it by closing my laptop screen (folded/keeping the laptop closed) and only recording from the connected monitor.

It was nice to find a fix - not happy about the time wasted though.

Hope Articulate can get this fixed. It seems to be bothering a considerable number of users for quite some time now.

Articulate4 PaTTAN

I am also having this issue but my "solve" has been different. I have a doublewide monitor with native resolution 3440 x 1440. Reducing the graphics to 1600 x 900 destroys the resolution so that's not an option. I typically use a 125% zoom - reducing to 100% resulted in Replay adding space to the recording screen. After restarting the program, it seems to be working correctly and have fixed the mouse movements. Pro tip for others having this issue: work in small filming increments and don't use the pause button. For some reason restarting the recording expands the filming window.

Leslie McKerchie

Hi Heather and welcome to E-Learning Heroes :)

This is still an open issue with our team when you are recording a screen recording in Replay 360 in high resolution.

If you're unsure how to adjust your screen resolution, you can find guidance here (we use it for Storyline 2, but it's still applicable) for your version of Windows OS on how to make this adjustment.

Nathan Leavitt

Heather, I'd be cautious about using the "REPLY" feature in the emails because it includes all your private contact information in your reply. You can always edit your post in the community and remove that stuff :-)

One of the "extreme measures" that our team has taken in the past is to change our screen resolution down to the lowest setting that still allows us to see the detail that's necessary. From that point, maximize your window so it fills the screen. Then use the feature that records the screen rather than recording a window.