106 Replies
Ashley Terwilliger

Hi Stephanie,

Thanks for letting us know. It seems to be an issue with something introduced in Windows 10 update, as I know a few folks have seen it in Storyline 2, 3 and 360. Sadly that's not consistent for everyone on Windows 10 making it even harder for us to figure out what changed. 

One individual was able to use a low resolution mode of Windows 10 which allowed the cursor to display normally and then after a few weeks it began appearing quite large all of a sudden. It seems that Windows 10 can't make up it's mind either... 🙃 

Test out low resolution to see it that works for you and we'll let you know here once there are any other updates. 

Waqas Matyana

Hi All,

I had the same issue. I use a 4k Dell laptop which is connected to dual Full HD monitors. Obviously, the issue lies within the DPI and scaling functionality.

I noticed the small cursor in Storyline when I logged on to my windows account on my laptop (the monitors had gone into standby mode prior to logging in, and weren't picking up the signal from my laptop). After logging in, the monitors picked up the signal.

When I signed out from the laptop, I could see the log in screen on my monitor. After logging in through the monitor, the cursor was fine.

All this while, scaling was at 100% @ 1920x1080 (as per the monitor specs). 

To conclude, it is a DPI issue when signals do not get translated properly from the laptop to the dock to the monitors.

With the appropriate monitor selected, you may see an option below Change the size of text... which says "sign out to apply settings to some apps" or something similar.

Hope this helps!

Leah Hemeon

Hi there,

I'm experiencing this too. Windows 10 (latest Fall Creators update just force-installed), running via the latest version of VM Ware Fusion on an iMac. Everything was great yesterday then today after the update everything went haywire. I had to completely redo my entire VM Ware install (not Articulate's fault), reset all of my display settings and I'm still experiencing the tiny cursor when over objects within Storyline 2 and Storyline 360. All other applications are fine. I've turned off 3D acceleration and "full resolution for retina display" in VM Ware. Windows display is set at 100%. I've rebooted twice to no avail. I've spent my entire day on this (6 hours so far) and I've lost so much time. Please fix this. I have no way to "go back" to my old windows install so that's not an option. UGH.

Waqas Matyana

Hi Leah,

I have never used any sort of VM Ware, let alone a Mac. I have a feeling this issue arises out of incorrect resolution and DPI settings. Just a suggestion, but have you tried with full resolution for retina display on? It may be as simple as logging off and refreshing the cached settings. Maybe just change the settings in Windows and sign out and in within Windows. 

I am not sure if this would help but worth a try. If you have already done the above things, then ignore my message. :)

Leah Hemeon

Hi AJ, thank you for trying to help. Alas... this is not the issue. I have tried full resolution and many different DPI settings. I've been at this all day. When I go to full Retina then my screen is teeny tiny (but the mouse is sized appropriately. To fix this I have to disable the retina compatibility in VM Ware but that causes the mouse issue. A catch-22. Anyway, I'm on to some possible solutions with drivers and mucking around with Win 8 compatibility. It's been an incredibly frustrating day.

Ashley Terwilliger

Hi Steve, 

What version of Storyline are you working with? Storyline 1 and 2 need to operate at 100% or 96 DPI in your Windows settings, and working at a different DPI setting could cause odd behavior in the program.

We changed how Storyline 3 and Storyline 360 work on high resolution monitors based on a lot of feedback here in ELH about how small items and buttons in the program were. Let us know if you take a look at the trial of Articulate 360 here and if you have any questions about upgrading our Sales team is happy to help. 

Ingo Schleuss

Hi Alyssa, the same problem exists in corel draw and apparently in some microsoft applications. I experience the problem myself in corel draw. What I found is that after a warm re-boot the cursor is the correct size. BUT also when performing a cold start the initial windows/UEFI screen where you can select the operating system to start into is small on a cold start and large on a warm start. That makes me think that the problem is with the actual booting of the system.

Leslie McKerchie

Hi Ingo and welcome to E-Learning Heroes :)

Sorry to hear that you've run into a similar issue. 

It sounds like yours may be system specific since it's happening in other programs.

We do have an issue reported so that we can track, but pinpointing the issue and/or even recreating it has been a challenge.

This thread is attached though, so we can share any news/updates we may have in the future.

Melissa Harbour

My quick fix solution: Sign out of your windows account and then log back in. (without restarting or shutting down)

I found this fixes any weird scaling issues I was experiencing with Storyline, MS Office programs, and SnagIt. A little annoying, but it only takes a few seconds.

Not sure why it works or what the root problem is, but I think it has something to do with having my laptop on a docking station with two external monitors.

Hope this helps!