104 Replies
Kai Dean

I have also been experiencing this issue, my cursor was 100% in Windows but when I launched Storyline 360 the cursor shrank to about 5% but only when I rolled over the actual slide.

If anyone running a Mac is experiencing this issue this is how I resolved it (Mac OS High Sierra, Windows 10, Parallels 12, Storyline 360):

  • Make sure Windows is not running
  • In the Parallels control centre go to Parallels Desktop>Preferences (or click the cog on the control centre itself)
  • Go to 'Graphics' in the left hand panel
  • Ensure 'Scaled' is chosen, not 'Best for Retina display' or 'Best for external displays'
  • Quit Parallels and shut down your Mac (not restart, I found that restarting did not affect the outcome, this of course may have been a coincidence)
  • Boot your Mac back up and launch Parallels and Storyline

These are the steps that finally fixed my tiny cursor problem, I hope it helps some of you Mac users.

Note to Articulate: PLEASE BRING OUT A MAC VERSION!! I HATE USING WINDOWS!

Theresa Scott

Thank you!!! This fixed the problem for Windows 10 on PC user. Here are steps to sign out of Windows account.

  1. Open Settings > Accounts and click Your info.
  2. After confirming that the account is set up to use a Microsoft account, click Sign in with a local account instead.
  3. Enter the password for your Microsoft account to confirm that you're authorized to make the change, and then click Next.
  4. On the Switch To A Local Account page, enter your new ( or current if you've already set up a local account) local user name and password, along with a password hint, as shown here.
  5. Click Next to sign out from the Microsoft account and sign back in using your new local account.
  6. Open Settings > Accounts and click Your info.
  7. Click Sign in with Your Windows Account and sign in again.
Lachlan Sedsman

Hi Ashley, not sure what programming environment is used to write the Storyline application, but we have encountered a similar issue.  It's a problem with Windows but we've managed a workaround.  Our applications are written using Visual Studio.  Feel free to pass my email address on to your devs and I can  let them know how we resolved it if that helps?

Katie (Gokhshteyn) Riggio

Welcome, Ann! Very sorry you've come across this cursor issue.

Thanks for reaching out to us here, and smart move to also open a support case! I see my teammate, Michael, shared some great insight. It seems that this issue does not affect all Windows 10 systems; a combination of Windows 10 and the graphics hardware (graphics card/monitor).

While I'm glad to hear the temporary workaround of logging out (without restarting) as a user helps to enlarge the cursor size, we're looking into a solution for a more seamless experience.

We promise to keep this discussion updated with any new information, and appreciate everyone letting us know how it's affecting your projects!

Alyssa Gomez

Hi Mary! Sorry to hear this bug is impacting you!

Our team is still investigating this issue, and we'll keep you posted on our progress.

In the meantime, we've seen some folks were able to resolve the issue by logging out/back in to the Windows profile (without shutting down the computer). This resets the mouse pointer to the correct size. Could you give that a try and let us know if it works for you, too?

Katie Ellersdorfer

Hello,

I am having the same issue, and have tried all the basic steps, to no avail. Because my system is managed by our IT administrator, though, I am unable to try what seems to be the one successful workaround, which is logging out and into the Windows profile (at least not without the hassle of roping in our IT department and all the hoops that entails).

Any other suggestions? Thank you!