ERROR: Being used by another process

My files every now and they pop up with the error:

"the file XXXX' is being used by another process or you do not have the proper security permissions to access this resource"

Our IT Dept spent and hour last time trying to figure out how to open it and still that wasnt an ideal solution. Anyone know how to hard reset Storyline?

59 Replies
Sara Cardiel

I see that this thread goes a couple of years back, and unfortunately I am finding it because I am having this issue- constantly!  Has there been a fix for this?  I never had this issue in Storyline 2, but with Storyline 3 it is constant.  Yes, I just copy over the file and rename it but when it happens constantly it becomes an obstacle for efficiency.  

Wendy Schorr

This does NOT fix the root problem. The original file is still not openable. All this does is create a copy of the original so you can work on it on your local machine. The problem with this approach is if you work on a network drive as I do with multiple people working on the same file, you run the risk of overwriting people's changes. 

This problem is extremely frustrating and it has been going on for more than 2 years now. When will the folks at Articulate find a solution?

Maria Costa-Stienstra

Hi, Wendy. 

Thank you for sharing the details of what you're experiencing! I wanted to share an article that might be helpful for your specific scenario, as we don't recommend working with .story files on a network drive:

I understand how this affects your workflow, especially when working with multiple people on the same project. I’ll continue to share your frustrations with our team as we evaluate how files are saved.

Shyam Panicker

Hi Calamity Jane,

I faced the same error today and tried various options mentioned in the comments, however, none of them worked for me.

At last I figured that my windows security is playing a role in this error. There is an option in windows security to keep your folders safe from being any changes made which is called  Controlled folder access option. Please disable it and try, it should work for you!