87 Replies
Alyssa Gomez

Hey folks!

You asked, we delivered--the Modern Player is here! Now you can give desktop and mobile learners a fresh, unified experience with a modern player style that’s consistent across all devices.

Head over to this article to catch all the details of this new feature. Then, download the latest update of Storyline 360 to take it for a test drive!

If you’ve got any questions about it, we’re here to help.

Andrea Plozzer

Hi, I'm glad the code's useful.

I guess the problem only occurs on a tablet with touch.
To enable drag try adding these 3 classes on the html body by editing the
files 

story_html5.html (from line 65) and index_lms_html5.html (from line 83)

//force iPad scroll
document.body.classList.add('is-touchable-tablet');
document.body.classList.add('has-scrollbar');
document.body.classList.add('is-scrollable');
//

Let me know if you fix it. It's working for me.

Chris Dorna

The initial question (two years ago) of this thread was:

How could I disable the responsive player so that it would use the standard player on all devices?

I read all the posts but it seems that there still is no option to do this. Also when I use the classic player it behaves responsive. Am I right?

Crystal Horn

Hi there, Chris. Mobile devices will always display the responsive player whether you are using the classic or modern player styles. While most people are happy with the unified look the modern player provides, some folks want the ability to further customize the modern player. Is that something that you and your clients need? If so, we're tracking requests for that.

To clarify your last question, when you use the classic player, it is not fully responsive on a desktop. When viewed on a mobile device, however, the responsive player takes over and responds to the device orientation and size. Does that answer it?

Chris Dorna

Hi Crystal,

In the case of my customer the problem is that they use an LMS (Moodle) and they insist on playing the content in the same window as the LMS. So the LMS is shown in a 'normal' browser screen and the content (i suppose in an iFrame) in the same window. Because it is played on an iPad the iPad-player is choosen in this iFrame wich causes a lot of white space arround the content.

So I want an option to completely disable the responsive options, this would be the perfect solution:

I already posted a feature request: #01746320